1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Windows 2000 - Festplatten-Problem

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von tpf, 3. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Hallo zusammen.

    Ich habe in meinem Rechner (ATHLON-TB-1,33) mit
    GigaByte-Board (7ZMMH, VIA 686B) ein Problem
    mit einer meiner Festplatten.

    Dieses Problem taucht nur unter Windows 2000 auf.
    Auch mit dem neuesten Service-Pack 3. Das habe ich
    schon getestet.

    Die Platte hängt als Primary Slave am ersten IDE-Kanal.
    Das Teil ist ein Fujitsu-Modell (30 GB, UDMA100, 5400 UPM)

    Immer wenn ich Windows hochfahre, knackt die Platte einmal
    kräftig. Kaputt scheint die nicht zu sein, die läuft seit Monaten
    stabil. Da dies immer nur am Start passiert (Hard oder Soft-Reset ist egal) vermute ich, das dies nur ein Intialisierungsvorgang ist.

    In meinen Ohren hört sich das Ganze aber nicht ganz so gut an.
    Dieses Klacken ist mir eine kleine Spur zu laut. Da dies wahrscheinlich ein Kopfanschlag ist was ich höre, wollte ich fragen
    ob sich das irgendwie unterbinden lässt.

    Meine IBM-Platte macht solche Geräusche jedenfalls nicht beim Start. Deren Geräusch-Emissionen sind durchgehend stabil und
    beschränken sich auf ein Surren (mal leiser, mal lauter). Trotz
    7200 UPM.

    Ist das nur bauartbedingt ?! Wenn das normal ist, könnte ich es
    ja dabei belassen. Ich bin mir dabei aber nicht sicher.

    Unter Win9x/ME kenne ich das Phänomen nicht. Das taucht
    nur unter Win2000 auf.

    Wäre schön, wenn da noch jemand Rat weiß.

    Gruß
    Robert
     
  2. tpf

    tpf Halbes Megabyte

    Registriert seit:
    28. Januar 2002
    Beiträge:
    958
    Danke dafür. Werde das mal runterladen und mir
    zu Gemüte führen. Diese Kalibrierung müßte eigentlich
    doch auch mal im laufenden Betrieb zu hören sein, nicht
    nur beim Booten. Komisch.

    Aber was solls. Dieses Klacken ist besonders bei einer
    System-Neuinstallation von Windows 2000 lästig.

    Die 2. Platte wird dabei ja eigentlich nicht gebraucht. Trotzdem
    muß sie jeden Reset "mitmachen". Und das sind bei mir (14 Treiber
    und etliche Tools) sicherlich eindeutig mehr als 100 "Startst/Landungen". Auf die Dauer muß das ja auf die Mechanik schlagen.

    Machs gut und

    Gruß
    Robert
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen