1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

windows 2000 mit Matrox G400 hängen

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von rubberoliver, 20. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rubberoliver

    rubberoliver ROM

    Registriert seit:
    20. August 2002
    Beiträge:
    5
    hallo zusammen,
    ich hab in meinem pc eine matrox 400 grafikarte.
    nach der inst. von w2k bleibt windows hängen.
    auch eine installation des VIA-treibers sowie directx 8 half nicht.
    kann mir jemand einen tip geben?!

    danke und gruß
     
  2. rubberoliver

    rubberoliver ROM

    Registriert seit:
    20. August 2002
    Beiträge:
    5
    welchen empfielst du?
    du meinst mit "unter dos aufspielen", daß ich ms dos 6.22 zuerst installiere oder und dann neues bios?
     
  3. Denniss

    Denniss Megabyte

    Registriert seit:
    23. Juli 2000
    Beiträge:
    1.289
    Benutzt Du den Betatreiber oder den offiziellen ?
    Eventuell hilft ein neueres Grafikbios - sollte dann aber unter DOS aufgespielt werden .
     
  4. Lumbi

    Lumbi Kbyte

    Registriert seit:
    18. Januar 2001
    Beiträge:
    433
    Mh,

    hast du Windows 2000 mit ACPI installiert?
    Also ganz normal?
    Wenn ja versuche mal folgendes,
    wenn du bei der Installation nach SCSI Treiber gefragt wirst und F6 drücken sollst, drücke "F5" und wähle normalen PC (oder so)
    aus.(Ist schon eine weile her wo ich das so gemacht habe) :)

    Dann sollte es funktionieren (vielleicht) :)

    Never touch a running System...

    Gruß Lumbi
     
  5. rubberoliver

    rubberoliver ROM

    Registriert seit:
    20. August 2002
    Beiträge:
    5
    ja momentan läuft alles unter w98 einwandfrei.treiber ist aktuell von matrox-homepage für w2k.
    ein bekannter sagte ich solle den via treiber und dircetx installieren funzt aber auch nicht.
     
  6. Lumbi

    Lumbi Kbyte

    Registriert seit:
    18. Januar 2001
    Beiträge:
    433
    Hallo "rubberoliver",

    hast du auch die richtigen Treiber für deine Karte?
    Ist der Rechner vorher richtig gelaufen? (mit win98 oder so?)

    Gruß Lumbi
     
  7. rubberoliver

    rubberoliver ROM

    Registriert seit:
    20. August 2002
    Beiträge:
    5
    windows2000 bleibt beim fenster "windows wird gestartet" hängen
    hw: AMD K2 -500, 128MB-RAM,IBM-HD 15GB.
    windows2000 startet und läuft bevor ich den Matroxtreiber installiere einwandfrei.
    zu den Volt zahlen kann ich keine Angaben machen.
     
  8. AlKo

    AlKo Kbyte

    Registriert seit:
    12. Februar 2002
    Beiträge:
    287
    Hi rubberoliver,

    bitte keine doppelpostings:
    http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=68960
    einmal reicht in der Regel aus. Auch wenn du mehrmals dein Problem schilderst, wird dir auch nicht schneller geholfen.
    Um deinem Problem schneller auf die Spur zu kommen, wären einige weitere Informationen nicht schlecht:
    Welche weitere Hardware ist vorhanden, welches Netzteil (v. a. die Werte bei 3,3 und 5 Volt). Was ist: "Windows bleibt hängen"? und vor allem wo?

    AlKo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen