windows 2000 sp4 & urlmon.dll

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von n00nq, 4. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. n00nq

    n00nq ROM

    Registriert seit:
    4. September 2003
    Beiträge:
    1
    es ist zum verzweifeln

    nachdem ich alle sicherheits updates von der microsoft
    seite geladen hab und den rechner heute hochgefahren hab,
    meldet mein BlackIce Security programm
    das
    explorer.exe (urlmon.dll)
    gestartet werden möchte,
    ich klickte anschließend auf continue
    aber diese meldung wiederholte sich permanent.
    als ich dann "Don't ask anymore" als option wählte
    ging das spiel hin und her. :eek:

    die icons laden sich immer wieder neu inkl. der taskleiste
    ich kann nichts öffnen aus dem "start" feld und komm auch
    nicht normal über arbeitsplatz an die festplatte
    (ich fuchs mich grad mit dem taskmanager durch :D )

    ich hab alle mögliche berichte gelesen, aber alle haben ein anderes problem mit urlmon.dll ich kann alles öffnen
    ausser meine icons vom desktop.
    Im moment hab ich nur mein hintergrundbild ohne icons und
    startleiste.
    ich hab auch schon das servicepack 1 für IE6 geladen...
    mein instinkt sagt mir das da der faule punkt ist

    Ich hab auch schon regsrv32 urlmon.dll eingegeben
    (mshtml.dll.....usw auch!!!)

    helft mir please :bet:

    ich knote hier schon mein strick..... für den rechner
     
  2. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    Hallo,

    schalte mal die Firewall aus, wenn es dann funktioniert liegt es
    wohl nicht am IE.

    Einen Testbericht zu deiner Firewall findest du hier:
    http://www.pcwelt.de/ratgeber/online/32172/7.html

    Wenn du mich fragst dann scheint die nicht sonderlich viel zu
    taugen.

    Mein Rat.. installiere die Kerio 4.0 Firewall habe gute Erfahrungen mit der gemacht. Funktioniert auch mit dem IE SP1 usw.

    Gruss
    UKW
     
  3. spielkind675

    spielkind675 Byte

    Registriert seit:
    23. April 2003
    Beiträge:
    117
    hallo,

    du kommst doch sicher auch an die ereignisanzeige (eventvwr.exe). steht da was unnorm. drin?
    blackice, da gibts doch sowas wie "appl. protection". hast du da irgendwas konf.? normalerweise fragt blackice doch ned, wenn der explorer starten soll oder seh ich das was falsch???

    gruss
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen