windows 2k server startet nicht mehr

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von asthoreth, 20. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. asthoreth

    asthoreth ROM

    Registriert seit:
    20. August 2005
    Beiträge:
    6
    Hallo,

    hab gerade meinen Server neu gestartet.
    Jetzt fährt dieser aber nicht mehr hoch.
    Er fährt den zweiten startbildschirm (win 2000 Serverfamilie) komplett durch, steht dann ein zwei minuten still und bootet dann erneut.
    Ein hochfahren in den abgesichert modus ist genauso wenig wie das starten mit der letzten als funktionierend bekannten konfiguration.

    Hat jemand eine Idee, wie ich den wieder zum fliegen bekomme?
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Datensicherung gemacht /vorhanden ?? :)

    Mit der CD booten und die Reparaturkonsole aufrufen. Dateisystem überprüfen / reparieren mit dem Befehl..

    chkdsk /f

    chkdsk /r

    Hilfe mit:
    chkdsk /?

    Wolfgang77
     
  3. asthoreth

    asthoreth ROM

    Registriert seit:
    20. August 2005
    Beiträge:
    6
    daten sind auf einem raid-5-system *g*

    danke für die schnelle hilfe, werde ich gleich einmal ausprobieren
     
  4. asthoreth

    asthoreth ROM

    Registriert seit:
    20. August 2005
    Beiträge:
    6
    Er ist gerade mit dem chkdsk durch. Leider ist der Fehler immernoch vorhanden, obwohl fehler repariert worden sind.
    Bin für weitere Ideen dankbar

    PS:
    Hab gerade checkdisk nochmals angeworfen und er hat nochmals fehler gefunden, gibts da vll ein besseres prog?
     
  5. asthoreth

    asthoreth ROM

    Registriert seit:
    20. August 2005
    Beiträge:
    6
    Server läuft nach anwenden der Repaturkonsole wieder.

    kann geclosed werden
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen