Windows 7 Startup Failure

Dieses Thema im Forum "Windows 7" wurde erstellt von Lynodie, 2. Februar 2018.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lynodie

    Lynodie Byte

    Ich hab meinen alten PC nun in Schritten aufgerüstet.

    Mal von vorne anfangen: Zuerst ging vor einer Weile meine Festplatte ganz langsam kaputt, also habe ich eine neue, größere gekauft, diese ins System eingebaut als erste Festplatte, die alte Festplatte als zweite Festplatte.
    Dann hab ich Windows 7 neu installiert und anschließend den Kram den ich nicht verlieren wollte bzw den ich nicht nochmal suchen wollte von der alten Festplatte auf die neue rüberkopiert und anschließend die alte Festplatte formatiert. Soweit so gut, alles lief fein. Die alte, leere Festplatte war aber noch immer im System, denn ich hatte keine Lust den PC wieder aufzumachen und die auszubauen.

    Dann hab ich vorigen Monat meine Grafikkarte ausgetauscht gegen ein etwas neueres Model (musste natürlich darauf achten das das restliche System mit der Grafikkarte zurechtkam, daher konnte ich nicht die neueste Grafikkarte holen. Aber die neue ist trotzdem um Welten besser als die alte). Dabei hab ich die alte Festplatte tatsächlich vergessen. Hatte also den PC wieder zugeschraubt, alles angeschlossen, die neuen Treiber installiert und mich gefreut und dann gesehen das die alte Festplatte noch da ist. Da dachte ich "Verdammt, die hab ich vergessen. Aber egal, nächsten Monat machst du den PC eh wieder auf, dann kommen 8 Gbyte Ram da rein, dann baust du die aus".

    Gesagt getan, ich habe nun 8 Gbyte eingebaut, die alte Festplatte ausgebaut, starte den PC und es erscheint der Windows 7 Startup Failure (wegen neuer oder geänderter Hardware). Also einfach mal die alte Platte wieder eingebaut, aber das brachte nichts (hätte ja sein können das Windows irgendwie an dem Stück Elektroschrott hängt).

    Von USB booten geht komischerweise nur wenn die erste Festplatte leer ist, selbst wenn ich die Bootreihenfolge ändere, keine Ahnung warum. Aber zum Glück habe ich Zugriff auf einen anderen PC, mit dem also mal eben im Internet was noch geht und da gelesen das ich mit F8 an ein Menü komme (wusste ich schon, ist nur zu lange her das ich das mal benutzt habe, hab einfach nicht daran gedacht).

    Also den PC neu gestartet, F8 gedrückt und dann tauchte kein Menü von Windows auf, sondern eins vom CMOS (und DAS hab ich zum ersten Mal gesehen, früher tauchte nach dem drücken von F8 das entsprechende Windowsmenü auf). In dem Menü vom CMOS konnte ich festlegen von welchem Gerät das System gestartet werden sollte. Hab die Festplatte ausgesucht und Windows startet ganz normal, keine Fehlermeldung, keine Probleme, gar nichts.

    Nach einem Neustart dann wieder die Fehlermeldung, dann wieder F8, Festplatte ausgesucht und Windows 7 läuft problemlos.

    Sieht so aus als hätte Windows 7 "vergessen" wo Windows 7 ist. Kann man das fixen? Ist irgendwie lästig immer die Festplatte aussuchen zu müssen.
     
  2. Lynodie

    Lynodie Byte

    Hab die Lösung selbst gefunden. Ich hab schlicht und ergreifend vergessen dem Bios mitzuteilen das die alte Festplatte weg war und damit stimmte die Bootreihenfolge nicht mehr und als ich die alte Festplatte wieder eingebaut hab hatte ich logischerweise schon wieder vergessen dem Bios das zu sagen und die Bootreihenfolge wurde nochmal neu gewürfelt. Hab das jetzt korrigiert und schon läuft das ganze wieder sauber.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen