windows 98 instabil

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Fuchs87, 19. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Fuchs87

    Fuchs87 Byte

    Registriert seit:
    7. Dezember 2004
    Beiträge:
    106
    Hallo,
    hab auf meinem alten pc win98 installiert.
    mein problem ist, dass sich bei fast jedem zweiten start ein blauer Bildschirm mit dem textder besagt, das system sei ausgelastet...weiter mit beliebiger taste , neustart mit STRG ALT ENTF, erscheint.
    auch beim start von Programmen erscheint diese Meldung sehr oft. ich kann dann eben nichts anderes machen als noch mal neustarten...ist auf jeden fall lästig :bremse: .
    Woran kann das problem liegen und gibts da vieleicht einen Patch, der das problem behebt?

    gruß
    Fuchs87
     
  2. drheinlaender

    drheinlaender Halbes Megabyte

    Registriert seit:
    20. Juli 2003
    Beiträge:
    978
    Schwer zu sagen, anhand Deiner Beschreibung. Wann tritt denn dieser Fehler auf? Gleich nach dem Start?
    Wenn ja, versuch es mal mit einem protokollierten Start (Bootlog.txt).
    http://www.wintotal.de/Artikel/bootlog/bootlog.php

    In diesem Fall würde ich auf ein Treiberproblem tippen.
     
  3. Fuchs87

    Fuchs87 Byte

    Registriert seit:
    7. Dezember 2004
    Beiträge:
    106
    Ok, das mit dem protokollierten Strat probier ich mal...
    das Problem tritt einfach so aus heiterm Himmel auf :confused: , meist kurz nach Systemstart oder nach dem start von programmen (die aber nicht voll aus lastend sein sollten)....
    an welchen treibern könnte das liegen???

    danke und Gruß
    fuchs87
     
  4. leendi

    leendi Byte

    Registriert seit:
    22. Dezember 2004
    Beiträge:
    67
    Hallo,

    poste doch bitte mal dei System (Board, Ram, CPU, Laufwerke...)! Unter "alten PC" kann man alles mögliche verstehen!
     
  5. drheinlaender

    drheinlaender Halbes Megabyte

    Registriert seit:
    20. Juli 2003
    Beiträge:
    978
    Die Meldung "Das System ist ausgelastet" kommt meist dadurch, dass eine Hardwarekomponente nicht richtig mitspielt. Entweder die Hardware selber oder dessen Treiber. Das kann z.B. auch ein Laufwerk sein, dann meist CD/DVD-Laufwerke oder auch die Soundkarte. Ich hab solch eine Meldung auch schon bekommen, als ich bloß das CD-Laufwerk geöffnet hatte, wo es gerade beim Datenzugriff war. Diese Fehlermeldung sagt somit nicht viel aus und hat auch nicht viel mit den verbrauchten Systemressourcen zu tun.
    Ursache können auch Datenfehler auf der Festplatte sein. Auch fehlerhafte Registry-Einträge könnten vorliegen

    Die Ursachen können sehr vielfältig sein. Du könntest auch einen sogenannten Diagnosestart (Einzelbestätigung) machen. Dabei muss jede Aktion bestätigt werden.
    Es kann auch an der Konfiguration der Autoexec.bat und Config.sys liegen. In diesem Fall, kannst Du mit dem Gedrückthalten von F4, diese beiden Dateien vom Start ausschließen. Tritt danach der Fehler nicht mehr auf, kann der Fehler nur daran liegen.
    Mit dem Programm "Msconfig" sind auch noch weitere Diagnosemöglichkeiten gegeben. Z.B. können beim Windowsstart einige Komponenten weggelassen werden (Netzwerktreiber z.B).
    Msconfig wird aufgerufen mit Start/Ausführen und msconfig eingeben.
     
  6. Fuchs87

    Fuchs87 Byte

    Registriert seit:
    7. Dezember 2004
    Beiträge:
    106
    also mein system:
    Board - hab ich nicht viel ahnung was genau für eins (hab nämilch kein handbuch oder der gleichen) aufjeden Fall Socket 7 (weiß nicht ob das was bringt...
    Ram - 64 MB (noch die uralten mit 144 pins :D)
    CPU - Pentium1 133MHz
    Laufwerke - weiß nicht genau (muss ich zuerst rausmachen und nachschauen) auf jeden Fall zwei CD-Rom Laufwerke (ein Brenner mit 32x12x8, der nicht mehr brennen kann..., und ein extrem langsames anderes Laufwerk), dann ist da noch ein diskettenlaufwerk und ein Magnetbandlesegerät, das nicht von windows erkannt wird..)
    *SOJETZTHABTIHRWASZULACHEN*

    bringt euch das jetzt weiter ???
    gruß
    Fuchs87
     
  7. leendi

    leendi Byte

    Registriert seit:
    22. Dezember 2004
    Beiträge:
    67
    Hallo Fuchs,

    an der leistungsfähigkeit deines Systems kann's eigentlich nicht liegen, damit sollte Win 98 auf jedenfall zufrieden sein! ;)

    Besorg dir am besten erst mal die neuesten Treiber für deine Hardware ( :google: ) und installiere diese!

    Wenn's dann immernoch Probleme gibt, würde ich als letzten Versuch eine Neuinstallation von Windows durchführen! Ich persönlich würde allerdings eher auf Win95 zurückgreifen - ist mir einfach "sympatischer" als 98! :D
     
  8. Fuchs87

    Fuchs87 Byte

    Registriert seit:
    7. Dezember 2004
    Beiträge:
    106
    Hallo Leendi,
    hab schon mal win95 installiert gehabt, läuft eigentlich schon stabiler, aber das problem ist, dass man dann die meisten (mir wichtigen) Programme nicht installieren kann, und von der Bedienoberfläche und so ist Win98 schon besser....
    Mit Neuinstallation hab ichs schon ein paar mal probiert, was aber nicht viel geholfen hat...:blabla:

    um welche treiber gehts da vorrangig?? Grafik? Sound? HHD?
    am besten alles oder???

    Naja, ich probiers dann mal....

    gruß

    fuchs87
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen