Windows 98 SE bootet nicht

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von franzkat, 1. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HW40

    HW40 ROM

    Hilfe!
    Habe folgendes Problem: Sollte für den Enkel die Festplatte säubern. 2 Partiionen. Habe dummerweise per Drag and Drop windows und andere wichtige Programme auf die 2. Partition verschoben und 1. Part. formatiert. Jetzt bekomme ich bei Neuinstallation immer die Meldung falsches System - Datenträger wechseln, egal welche Bootreihenfolge Diskette oder CD.
    Wie bekomme ich das Betriebssystem wieder in Schwung?

    Vielen Dank für die Hilfe
    Gruß Herby:confused:
     
  2. HW40

    HW40 ROM

    :p Hallo an alle Helfer,

    hat jetzt mit einer Startdiskette Windows ME geklappt.

    Nochmals Danke und Frohe Ostern

    Herby HW40
     
  3. HW40

    HW40 ROM

    Hallo franzkat, danke für Antwort. Ist ausgeschaltet.

    Hallo Tigersenti, danke für Antwort. Schon probiert.

    Hallo whisky, danke für Antwort. Nimmt bei Eingabe aufforderung
    a:> keinen Befehl an. Auch mit DIR den Disketteninhalt zu zeigen geht nicht. Vermute, Diskettenlaufwerk ist defekt.

    Viele Grüße und schöne Ostern

    Herby HW40
     
  4. Tigersenti

    Tigersenti Kbyte

    so hat es das mit dem säubern wohl nicht gemeint, das gibt ärger zu ostern ;)



    also geh mal beim startvorgang ins bios mit <entf> z.b. dann ticker dich mal durch bis zur bootreihenfolge und stelle das um, so das cd-rom an erster stelle steht. sichern und mit cd im laufwerk neu booten, dann sollte es klappen.

    viel glück und gruss
     
  5. franzkat

    franzkat CD-R 80

    Ist der Antivirenschutz im BIOS deaktiviert ?
     
  6. whisky

    whisky Ganzes Gigabyte

    du hast die Platte formatiert d.h. du musst Windows neu installieren damit es wieder bootet.

    Das Backup per Drag&Drop funktioniert nicht weil 1. nicht alle Daten kopiert werden weil einige immer benutzt werden und 2. wenn du die Daten wieder zurückkopierts ist immer noch der Bootloader weg - du müsstest per Startdiskette starten und sys c: eingeben damit die Windowsinstallation wieder startet -ob sie allerdings richtig läuft ist fraglich
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen