Windows 98 SE - Internetexplorer funktioniert nicht mehr

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Sinopa, 8. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sinopa

    Sinopa Byte

    Registriert seit:
    12. Dezember 2004
    Beiträge:
    9
    Hallo,
    seit ein paar Tagen funktioniert mein Internetexplorer, Thunderbird und Trillian nicht mehr. Auch werden die Grafriken von Aktienkursen und z.B. die Bilder in Ebay nicht mehr angezeigt.
    Firefox und Outlook Express funktionieren einwandfrei. Auch Bilder werden einwandfrei angezeigt.
    Ich kann mich daran erinnern, daß ich im Java die temporären Datein gelöscht habe. Seitdem besteht wohl das Problem.
    :aua:

    Hat jemand eine Idee :cool: wie ich das wieder hinbekomme ohne die Festplatte neu zu installieren. Habe schon einiges versucht. Bisher leider ohne Erfolg.

    Im voraus besten Dank.
     
  2. steppl

    steppl Halbes Gigabyte

    Registriert seit:
    30. Juni 2004
    Beiträge:
    6.613
    Naja, daran liegt es wohl nicht. Eher daran, dass du zusätzlich mal den IE-Cache leeren solltest(betr. Bilderanzeige).

    WAS funktioniert denn nicht ? Starten die Programme nicht ?

    Soso, WAS hast du denn versucht ?
     
  3. Sinopa

    Sinopa Byte

    Registriert seit:
    12. Dezember 2004
    Beiträge:
    9
    Hallo,
    Cache habe ich geleert, leider immer noch keine Bilder z.B. in Ebay da.
    Ich benutze die FritzBox SL als Router und bin mit DSL im Internet.
    Die Programme starten schon, nur sie finden den Server mx.freenet nicht.
    Ich habe versucht, die Verbindung mit der Installations-CD neu zu installieren bzw. Treiber zu finden bzw. über die Internetoptionen im Internetexplorer weiterzukommen aber leider ohne Erfolg.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen