1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Windows 98 SE und lahmender InternetExplorer!!!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Newone, 22. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Newone

    Newone Byte

    HI,

    mein problem steht eigentlich schon oben,
    hab grade einen neuen Router installiert ...
    soweit so gut,
    mit meinem Latop komm ich ohne Probleme ins Internet bzw. kann mich auf den Router einloggen...
    nur an dem PC mit Win 98 geht gar nix...

    Der Seitenaufbau dauert wirklich Minuten lang, und teilweise werden nicht mal alle Frames aufgebaut!


    Woran könnte das liegen,
    ohne Router, also manueller Einwahl geht alles :
    -schneller Seitenaufbau
    - usw.

    aber mit Router lahmt der ganze PC wenn ich ins inernet will...
    soll also heißen dass, es mit dem Router unmöglich ist im Internet zu surfen!

    PC :

    Win 98 SE
    P II 500
    128 MB Ram

    wie gesagt, nur mit dem Router lahmt das, internet , ohne NICHT! :aua: :aua:

    mfg.
     
  2. Newone

    Newone Byte

    Is zwar Win 98 aber egal ich versuchs ma!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen