1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Windows Anwendungen kriechen !!!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Bochesoft, 21. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bochesoft

    Bochesoft Halbes Megabyte

    Hallo. Seit einiger zeit kriechen alle anwendungen unter xp. Selbst der explorer dauert ! Und dan kommt auch noch die berühmte TASCHENLAMPE!! und Sucht erstmal die Laufwerke ! Ahh. das nervt. Anscheined ist mein PC auch schon total überlastet wenn ich z.B. Outlook Express starte und der explorer läuft! Das dauert immer. Besonders nervig ist das das mein PC Fenster erstmal nur halb aufbaut und man muss erstmal 5 - 10 Secunden warten bis es weiter geht. Manchmal läuft die Fstplatte auch ununterbrochen obwohl nix gestartret ist.

    Mein System. Windows XP + SP*1 CPU AMD XP 2000 512 MB PC2100 RAM 128MB MSI Geforce 4 Ti4400, Board ist ein MSI 6380 266er. Festplatte IBM UDMA 100 80GB. Der CPU wird nicht zu heiß oder so. Speicher läuft wie er soll mit 2,5 und die neuesten Treiber habe ich auch drauf !

    Defrag habe ich gemacht. Scandisk auch. UDMA ist aktiviert!Alles OK. Fesplatte ist zu 50 % Voll!

    War ja mal alles echt fix gewesen. ABer seit ein paar tagen... DIE BREMSE ÜBERHAUBT!!!

    Was auch nervig ist wenn man z.B videos lädt rattert er auch erstmal 30 - 40 secunden bis es endlich los geht.

    Kann mir jemand helfen!
     
  2. DS-Base

    DS-Base Halbes Megabyte

    Vielleicht solltest Du mal einen Virencheck machen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen