Windows Bootmanger entfernen ???

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von blade4u, 26. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. blade4u

    blade4u Byte

    Registriert seit:
    26. Dezember 2003
    Beiträge:
    28
    Hallo Leute,

    habe ein Problem mit den Windows Bootmanager...

    Das ist passiert:

    Habe zum testen eine Windows Xp Version auf Festplatte 1 installiert und auf 2 Festplatte wiederum Windows XP.
    Darauf wurde beim hochfahren gefragt welches Windows gestartet werden soll...

    Jatzt wo der Testbeendet ist und ich Platte 1 neu formatiert habe und Platte 2 nicht mehr am System angebunden ist..werde ich immer gefragt von welchen Windows gestartet werden soll ???

    Wo kann ich den BootManager von Windows aushebeln (obwohl ich formatiert habe)...ich denke der Boot Manager hat sich in einen Sektor eingenistet... habe schon 2x Formatiert...und jedes mal werde ich gefragt ...

    Ich weis keinen Rat mehr... :aua:

    Vielen Dank für positive Antworten...

    Blade
     
  2. blade4u

    blade4u Byte

    Registriert seit:
    26. Dezember 2003
    Beiträge:
    28
    Hallo Leute...

    Bootmanager ist wech !

    Danke !

    Blade
     
  3. Gast

    Gast Guest

    Du hast 2 Tipps bekommen, einen von AMDUser und einen von mir. Beide funktionieren, also such dir einen aus.
     
  4. Gast

    Gast Guest

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(3)\WINDOWS

    [operating systems]
    multi(0)disk(0)rdisk(0)partition(3)\windows = "WindowsXP Home Edition" /fastdetect

    So müsstest Du die boot.ini ändern, dass heisst, Du nimmst nur die doppelte Zeile raus und speicherst.
     
  5. blade4u

    blade4u Byte

    Registriert seit:
    26. Dezember 2003
    Beiträge:
    28
    Was hat die 2 Platte damit zutuen...die wird niemehr angeschlossen...

    Platte 1 habe ich 2x Formatiert... und da darf doch kein Bootmanager mehr drin sein..oder ?

    Blade
     
  6. blade4u

    blade4u Byte

    Registriert seit:
    26. Dezember 2003
    Beiträge:
    28


    ups...steht im boot editor *verwir*
     
  7. Gast

    Gast Guest

    Versuchs mal mit lesen, ganz oben.
    Die 1. Platte ist formatiert und die 2.Platte ist entfernt.

    Der von mir beschriebene Parameter ist schon in Ordnung, wenn man weiß, was man danach machen muss.
     
  8. blade4u

    blade4u Byte

    Registriert seit:
    26. Dezember 2003
    Beiträge:
    28
    Ich steige jetzt nicht mehr durch ...

    was könnte ich zuen damit ich das nicht mehr angezeigt bekommen ( ohne zuformatieren) ??

    Ferner bekomme ich das beim Hochfahren angezeigt :

    boot loader]
    timeout=30
    default=multi disk rdisk partition(1)\WINDOWS
    [operating systems]
    multi disk rdisk partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect
    multi disk rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect
     
  9. Gast

    Gast Guest

    @ Atze1

    Und wo ist sie, wenn er die Systempartition nicht formatiert hat? :muhaha:

    Der richtge Parameter zu bootcfg würde übrigens /rebuild lauten.
     
  10. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    @ rudiralo

    > Warum einfach, wenn es auch umständlich geht

    1. Tipp = Paris - Palermo - Pulawy (Puawe gesprochen)

    2. Tipp = straight
     
  11. blade4u

    blade4u Byte

    Registriert seit:
    26. Dezember 2003
    Beiträge:
    28
    platte 2 ist nicht mehr angeschlossen !

    Blade
     
  12. Gast

    Gast Guest

    Also, wenn ich formatiere, ist meine boot.ini weg, 100 %ig.

    Wenn er allerdings die Startpartition nicht formatiert hat, ist sie noch da, sorry.
    Aber oben steht, die Platte 1 wurde formatiert und die Platte 2 ist nicht mehr im PC.

    Den MBR würde ich trotzdem neu schreiben lassen.
     
  13. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    ... und wo befindet sich die Boot.ini ?

    richtig, auf Platte 1 = Bootplatte

    und wenn er Platte 2 formatiert oder entfernt, dann ist diese Platte (2) eben noch in der Boot.ini eingetragen.
     
  14. blade4u

    blade4u Byte

    Registriert seit:
    26. Dezember 2003
    Beiträge:
    28
    Hi...

    es muß sich irgendwas in den Bootsektoren installiert haben was nicht mit formatiert wurde...

    Blade
     
  15. Gast

    Gast Guest

    @ Atze1
    Wenn die boot.ini weg wäre, würden nicht mehrere Systeme zur Auswahl stehen.

    @ AMDUser
    Warum einfach, wenn es auch umständlich geht ;)
     
  16. Gast

    Gast Guest

    Wenn er formatiert hat, ist die boot.ini weg.
     
  17. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Systemsteuerung - System - Registerreiter "Erweitert", dann unten bei "Starten und Wiederherstellen" auf "Einstellungen" klicken, im neuen Fenster bei "Systemstart" auf "Bearbeiten" klicken und entsprechend bearbeiten


    ... oder aber gleich die Boot.ini suchen lassen und entsprechend bearbeiten :D

    P.S. Befolge keinesfalls den Tipp bzgl. "fixmbr" ... der geht vollkommen am Thema vorbei :confused:
     
  18. Gast

    Gast Guest

    Was hat der MBR mit der Boot.ini zu tun? Nichts.

    Start > Ausführen > msconfig <enter>
    Register Boot.ini: Alle Startpfade überprüfen.
     
  19. Gast

    Gast Guest

    Gib in die Eingabeaufforderung der Wiederherstellungskonsole "fixmbr" ein und bestätige mit ja.
    Dann wird Dein MBR neu geschrieben.

    Dann gibst Du ein "bootcfg /scan"

    Damit wird Deine Festplatte nach Windowsinstallationen durchsucht.
     
  20. schamacko

    schamacko ROM

    Registriert seit:
    14. Februar 2003
    Beiträge:
    1
    Hallo
    So wirst du ihn wieder los


    XP-Bootmanager entfernen (XP)

    Sie hatten ein Multi-Boot-System, aber Sie haben jedoch ein System davon entfernt und haben jetzt nur noch eines? Aber der XP-Bootmanager stört Sie immer noch?

    1.Öffnen Sie den Arbeitsplatz bzw. Windows-Explorer und klicken Sie auf Extras -> Ordneroptionen
    2.Klicken Sie auf die Registerkarte "Ansicht" und entfernen Sie das Häkchen von der Checkbox "Geschützte Systemdateien ausblenden [empfohlen]" und bestätigen Sie dies bei der daraufhin erscheinenden Meldung mit einem Klick auf OK
    3.Gehen Sie nun in Ihr Rootlaufwerk und Doppelklicken Sie auf die boot.ini
    4.Setzen Sie die Timeout-Zeit (in der 2.Zeile) von standardmäßig 30 Sekunden auf 0 Sekunden



    have fun
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen