Windows Explorer braucht lange um sich zu öffnen

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von nicklee, 25. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. nicklee

    nicklee ROM

    Registriert seit:
    25. August 2005
    Beiträge:
    5
    Hi!

    Immer wenn ich den Windows-Explorer aufrufe, egal ob über Windowstaste+E, rechtsklick auf Startmenü,etc., brauch er fast 30sec um sich zu öffnen.

    Beim Doppelklick auf die Verknüpfung des Arbeitsplatzes öffnet sich dieser normal!

    Allerdings hatte ich meinen PC letztens nicht am PC angeschlossen und ihn auf nur wenige Prozesse reduziert, da hat sich der Explorer schnell aufgebaut.

    Manchmal hat er sich ne kurze Zeit lang auch schnell aufgebaut ohne, dass ich irgendwelche Prozesse gestoppt habe oder ihn gar vom Internet getrennt habe.

    Bräuchte dringend hilfe! Habe auch schon bei Google gesucht und alles mögliche ausprobiert, wie zum Beispiel XPClean benutzt, alle Recentfiles gelöscht, usw.!
    Habe auch schon "Miniaturansichten nicht zwischenspeichern" deaktiviert und die DLL shmedia.dll aktiviert.

    Ich würde mich total über Hilfe freuen, weil das nervt wirklich!

    Wen es interessiert, hier das Logfile von Everest Home http://www.djraphi.de/Report.htm

    Vielen Dank schonmal im Vorraus!
     
  2. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Erstelle mit HijackThis ein Log und jag es durch die Automatische Auswertung ( http://www.hijackthis.de/ )
    Den Link zum Ergebnis ("Auswertung speichern", nach der Auswertung ganz unten auf der Seite) postest du dann hier. Nur den Link, nicht das komplette Log.
     
  3. nicklee

    nicklee ROM

    Registriert seit:
    25. August 2005
    Beiträge:
    5
  4. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Gelsöcht und mit HijackThis "gefixt"? Dann erstell mal ein neues Log.
     
  5. nicklee

    nicklee ROM

    Registriert seit:
    25. August 2005
    Beiträge:
    5
  6. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Wenns ja jetzt wieder geht, dann wars wohl die Toolbar.


    Kennst du diese ganzen unbekannten Prozesse?

    Die unnötigen Einträge der Form
    kannst du auch "fixen".

    Das hier ist noch ein BHO der mir nix sagt:
    Weißt du was das ist?
     
  7. nicklee

    nicklee ROM

    Registriert seit:
    25. August 2005
    Beiträge:
    5
    C:\Programme\PrivacyEraser Computing\Free Internet
    Eraser\InternetEraser.exe
    Kenn ich, Internetspurenvernichter!
    C:\Programme\IM2\bin\im2.exe
    Kenn ich, Instant Messanger
    C:\WINDOWS\system32\sbmthread.exe
    Mir unbekannt
    C:\PROGRA~1\IZArc\IZArc.exe
    Kenn ich, entpacker!

    O2 - BHO: Accoona Search Assistant - {944864A5-3916-46E2-96A9-A2E84F3F1208} - C:\Programme\Accoona\ASearchAssist.dll
    O3 - Toolbar: Accoona - {364B6276-C6C1-40B6-A6D7-6C48871FD707} - C:\Programme\Accoona\atoolbar.dll

    Das is ne Toolbar, die sich von themexp.org mitinstalliert hab, als ich ein XPstyle installiert hab.
     
  8. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Da solltest du mal rausfinden wozu es gehört und falls es was ist was du nicht brauchst dann weg damit.
     
  9. nicklee

    nicklee ROM

    Registriert seit:
    25. August 2005
    Beiträge:
    5
    Gehört zur SmartBarXP... Brauch ich also!

    Danke für deine Hilfe, es funktioniert jetzt einwandfrei!
     
  10. Thunder_Bolt

    Thunder_Bolt ROM

    Registriert seit:
    31. August 2005
    Beiträge:
    4
    Hallo,

    Ich habe das gleiche Problem. Hier ist mein logfile...vielleicht können Sie mir helfen, die unnötige Sachen zu fixieren.

    Logfile of HijackThis v1.99.1
    Scan saved at 17:28:26, on 31.08.2005
    Platform: Windows XP (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2600.0000)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\csrss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Programme\TuneUp Utilities 2004\WinStylerThemeSvc.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\Athan\Athan.exe
    C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe
    C:\Programme\Steganos AntiSpyware 7\aspy7.exe
    C:\Programme\LClock\lclock.exe
    C:\Programme\CursorXP\CursorXP.exe
    C:\WINDOWS\System32\alg.exe
    C:\Programme\Gemeinsame Dateien\Microsoft Shared\VS7Debug\mdm.exe
    C:\WINDOWS\System32\nvsvc32.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\System32\wdfmgr.exe
    C:\WINDOWS\System32\taskmgr.exe
    C:\Programme\Mozilla Firefox\firefox.exe
    C:\Programme\MSN Messenger\msnmsgr.exe
    F:\Temp\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de/
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
    O3 - Toolbar: FlashGet Bar - {E0E899AB-F487-11D5-8D29-0050BA6940E3} - C:\PROGRA~1\FLASHGET\fgiebar.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O4 - HKLM\..\Run: [Athan] C:\Programme\Athan\Athan.exe
    O4 - HKLM\..\Run: [TkBellExe] "C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe" -osboot
    O4 - HKLM\..\Run: [KAVPersonal50] C:\Programme\Kaspersky Lab\Kaspersky Anti-Virus Personal\kav.exe /minimize
    O4 - HKCU\..\Run: [AntiSpyware7] "C:\Programme\Steganos AntiSpyware 7\aspy7.exe" /0
    O4 - HKCU\..\Run: [LClock] C:\Programme\LClock\lclock.exe
    O4 - HKCU\..\Run: [CursorXP] "C:\Programme\CursorXP\CursorXP.exe" -s
    O8 - Extra context menu item: Download All by FlashGet - C:\PROGRA~1\FLASHGET\jc_all.htm
    O8 - Extra context menu item: Download using FlashGet - C:\PROGRA~1\FLASHGET\jc_link.htm
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll
    O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll
    O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/SharedContent/vc/bin/AvSniff.cab
    O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://spaces.msn.com//PhotoUpload/MsnPUpld.cab
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1120994519046
    O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab
    O16 - DPF: {665585FD-2068-4C5E-A6D3-53AC3270ECD4} (FileSharingCtrl Class) - http://appdirectory.messenger.msn.com/AppDirectory/P4Apps/FileSharing/en/filesharingctrl.cab
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
    O23 - Service: kavsvc - Kaspersky Lab - C:\Programme\Kaspersky Lab\Kaspersky Anti-Virus Personal\kavsvc.exe
    O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
    O23 - Service: TuneUp WinStyler Theme Service (TUWinStylerThemeSvc) - TuneUp Software GmbH - C:\Programme\TuneUp Utilities 2004\WinStylerThemeSvc.exe


    Danke für Ihre Hilfe
     
  11. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
  12. Thunder_Bolt

    Thunder_Bolt ROM

    Registriert seit:
    31. August 2005
    Beiträge:
    4
    Entschuldigung...Das habe ich total übersehen!! :( :(

    Ich werde die SP2 installieren, was denken Sie über die andere Prozesse und Tollbars ??
    Kann eine dahinter stecken ??

    Danke für Ihre Hilfe
     
  13. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Also das Log sieht soweit sauber aus. Warten wir mal ab ob SP2 die Lösung bringt.
     
  14. Thunder_Bolt

    Thunder_Bolt ROM

    Registriert seit:
    31. August 2005
    Beiträge:
    4
    Was denken Sie über folgende Prozesse:

    O3 - Toolbar: FlashGet Bar - {E0E899AB-F487-11D5-8D29-0050BA6940E3} - C:\PROGRA~1\FLASHGET\fgiebar.dll O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
     
  15. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Also Flashget ist ein Downloadmanager. Ist der auf dem System installiert?

    Und der andere Eintrag gehört zum Windows Media Player. Harmlos.
     
  16. Thunder_Bolt

    Thunder_Bolt ROM

    Registriert seit:
    31. August 2005
    Beiträge:
    4
    Ja genau, Flashget ist auf dem System installiert.
    Ich glaube die Tollbar ist mit-installiert?
     
  17. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Ja, offenbar installiert FlashGet gleich eine eigene Toolbar mit. Warum auch immer... ;)
     
  18. aperthel

    aperthel ROM

    Registriert seit:
    21. Mai 2008
    Beiträge:
    2
    Hi,

    ich bin über das gleiche Problem gestolpert: der Windows-Explorer öffnet sich unheimlich langsam wenn ich ihn per Tastenkombination aufrufe (über's Startmenü geht's flott). Gleiches gilt, wenn ich irgendwelche Dateien direkt über den Explorer öffnen will...

    Der Punkt mit der Toolbar hörte sich gut an, hier war alles mögliche vorinstalliert und ich hab einiges runtergeworfen. Ich hab mich dann an HijackThis versucht, bin aber nicht so recht fündig geworden. Hier ein aktueller Report
    http://www.hijackthis.de/logfiles/ac9a4ae48c48fec1d30d8b29aef81668.html

    Hat noch jemand ne Idee was ich rauswerfen sollte ?
     
  19. Terminator66

    Terminator66 Halbes Megabyte

    Registriert seit:
    10. Januar 2008
    Beiträge:
    597
  20. aperthel

    aperthel ROM

    Registriert seit:
    21. Mai 2008
    Beiträge:
    2
    hoppla, gleich reingetappt - sorry.
    (wollte nur nicht gleich neue Themen anreissen ohne die alten Threads durchgelesen zu haben)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen