Windows Explorer haengt sich auf

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Claudio_Gia, 27. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Claudio_Gia

    Claudio_Gia ROM

    Registriert seit:
    27. Dezember 2005
    Beiträge:
    1
    Hallo


    Ich habe ein Problem mit dem windows explorer.

    Mein System
    Pentium 4 2.8 GHz
    1 gig DDR 400 ram
    G Force 6800 LE 128 ram
    DvD laufwerk
    cd brenner
    2 festplatten (beide mit 2 Partitionen: erste Festplatte: C D, zweite Festplatte: I J, E = DVD, F = CD Brenner)
    Windows XP SP 2 alle Updates


    Gestern habe ich einige video files auf die zweite Festplatte in Partition 2 (J) gespeichert. Diese Partition enthaelt eine Menge grosser files, alles videos. Ploetzlich konnte ich nicht mehr mit dem Windows Explorer auf diese Festplatte zugreifen (betrifft beide Partitionen), sobald ich auf das Laufwerkssymbol klicke haengt sich der windows explorer auf und ich muss den task killen. Ich verwende Windows XP im Classic design (windows 95/98, NT style etc) and details im windows explorer. Ich konnte weiterhin ohne Probleme auf alle anderen Datentraeger zugreifen (Diskette, Festplatte 1, DVD, CD RoM). Beide Festplatten verwenden Ultra DMA 5.


    Meine bisherigen Bemuehungen:
    1. Virus? Symantec seite -> Viren scanner rueberlaufen lassen -> nichts
    2. Spyware Schrott? Ad-Aware -> nichts
    3. Versuch auf die zweite Festplatte mittels command eingabeaufforderung zuzugreifen -> Erfolgreich, keine Problems, kann files loeschen, kopieren aufrufen, Videos starten
    4. Platte ausgebaut und in anderen Rechner getestet -> Null Probleme


    Nun war ich ein wenig hilflos also -> Google
    Folgendes gefunden:
    -Windows Explorer ist Schrott, macht Probleme insbesondere wenn auf der Festplatte viele grosse files sind (das habe ich hehe) Nunja hilft mir nicht gerade sehr
    -In einem anderen Thread wurde vorgeschlagen auf windows XP SP 1 zurueckzugehen und zu sehen ob dann alles funktioniert, habe es gemacht und Tatata! Keine Probleme mehr. Aber das kann es doch wohl nicht sein? Wenn ich bei SP 1 bleibe verpasse ich doch wichtige Sicherheitsupdates (oder anders gesagt Versuche das Schrott OS zu flicken) oder kann ich bei SP 1 bleieben? Kennt jemand eine Loesung fuer mein Problem unter SP 2? Google findet eine Menge aber bis ich ich etwas finde was genau meinem Problem entspricht kann ich in Rente gehen :).


    Vielen Dank im voraus


    Claudio
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen