Windows Explorer hängt

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Der Suchende, 14. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Der Suchende

    Der Suchende ROM

    Registriert seit:
    13. Dezember 2000
    Beiträge:
    3
    Hi, Das Problem ist das Windows Explorer hängt. Wenn ich über den Explorer auf Dateien zugreifen will, dauert das oft bis zu einer halben Minute. Problem trat von einem Tag zum anderen auf. Außerdem treten auf anderen Rechner die im Netzwerk hängen vermehrt Probleme auf. Alle Rechner laufen auf Windows 2000 mit neuestem Service Pack. Auch eine Überprüfung mit Internet Security 2003 und 2004 brachte kein Hinweis auf eine Virus oder Trojaner Verseuchung. Hat jemand von Euch schon mal den Fall gehabt, daß auch die neueste Virenprüfung, trotz Befall, keine Meldung brachte ? Wie bekommt man den Windows Explorer wieder zum laufen.
    Vielen Dank für Eure Hilfe.
     
  2. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    @Wolfgang77

    Wenn man nichts von Symantec installiert ist die Chance das alles rundläuft zwar VIEL größer - Aber leider ist das keine Garantie ;)

    Andere Firmen bekommen soetwas auch hin. Nachdem ich heute Ausgiebig Bitdefender Professional 7.2 in Vmware getestet habe weiß ich wovon ich Rede :( 6x war ja echt okay - aber bei DEM Performanceverlust kann ich mich schonmal nach nem neuen Antivirenpaket umsehn - Naja 2 Monate ist die 6x Lizenz noch gültig. Spart euch die 38?? für das upgrade.

    Trägt zwar nix zur Problemlösung bei - aber ich bin es losgeworden :D

    J3x
     
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    habe selbst Win 2000 SP4 mit IE 6.0 SP1 und allen Patches für den IE. Absolut stabil das System.. seit 2 Jahren keinen Absturz, Maschine läuft 14 Stunden am Tag.

    Setz die Maschine neu auf.. und wirklich absolut nichts, keine Produkte der Firma Symantec installieren dann läuft die Maschine bei dir auch.
     
  4. Der Suchende

    Der Suchende ROM

    Registriert seit:
    13. Dezember 2000
    Beiträge:
    3
    Ja, hatte ich schon probiert. Ich hatte Norton sogar schon einmal deinstalliert und neu aufgespielt. Es hat nichts geholfen
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    und wenn du den "Symantec-Virus" Norton mal deaktivierst gibt es die Probleme dann auch noch (Firewall, Virenscanner)..?

    Grüße
    Wolfgang
     
  6. troetifant

    troetifant Byte

    Registriert seit:
    25. Mai 2004
    Beiträge:
    12
    Habe die selben Probleme.

    Immer wenn ich mehrere Dateien oder Verzeichnisse verschiebe oder lösche bleibt mein Win-Explorer hängen.

    Bin echt schon am verzweifeln.

    Habe meinen PC 3x neu aufgesetzt, dabei ist mir aufgefallen das die Prob's erst ab der Installation von IE. 6.0 mit SP1 auftreten.

    Da haben die bei MS mal wieder toll programmiert.

    Der Norton dürfte also nicht schuld sein.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen