Windows Explorer immer langsamer!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Cassalla, 6. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Cassalla

    Cassalla ROM

    Registriert seit:
    6. Dezember 2002
    Beiträge:
    2
    Hallo Leute!

    Brauche dringend Hilfe. Habe Platte formatiert, Windows 98 aufgespielt und meine Eigenen Dateien wieder in das entspr. Verzeichnis kopiert. Wenn ich mich jetzt in den eigenen Dateien bewege wird das System von Aktion zu Aktion langsamer, bis die Dateien rechts nur noch nach sehr langer Zeit erscheinen. Es ist als wenn ein Puffer voll läuft. Die Eigenen Dateien habe ich vorher brennen lassen, dabei wurden alle Dateinamen abgeschnitten und auf 8 Zeichen gekürzt. Kann es evtl daran liegen?? Bewege ich mich von Anfang an im Ordner Windows oder Programme habe ich keine Probleme. Habe dabei mal den systemmonitor mitlaufen lassen. Geht ständig beim wechseln der Ordner auf 100%. Was ist los und wie kann ich das abstellen. Danke im Voraus für eure Hilfe!!!

    Jojo
     
  2. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hallo Cassala !

    Überprüfe doch mal im Gerätemanager,ob Du das Busmastering aktiviert hast.Du gehst auf den Eintrag für die Festplatte und überprüfst,ob der Haken vor dem Eintrag DMA gesetzt ist.

    franzkat
     
  3. Cassalla

    Cassalla ROM

    Registriert seit:
    6. Dezember 2002
    Beiträge:
    2
    Hallo franzkat!

    Habe den Process-Explorer geladen und dann mal ein bißchen die Ordner im Explorer gewechselt. Der Process- Explorer zeigt dabei unter Windows Explorer sehr hohe Werte von fast 100 an. Was kann ich tun? So kann es nicht bleiben.

    Danke dir,

    Jojo
     
  4. Flash79

    Flash79 Byte

    Registriert seit:
    6. Dezember 2002
    Beiträge:
    10
    Also, ich kenne das Problem, kann Dir aber nicht unbedingt direkt helfen. Mein Bruder hat sich einen neuen PC gekauft (PIV) und hat ebenfalls alte Dateien wieder draufkopiert. Jetzt hat der Explorer Ewigkeiten beim scrollen die Dateien anzuzeigen. Übrigens, das Betriebssystem ist das Windows XP.
     
  5. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hallo Casalla !

    Überprüfe doch mal mit einem Process-Explorer,welche Prozesse überhaupt aktiv sind.Es ist ja durchaus möglich,dass es nicht am Explorer liegt.Ich kann Dir den Process-Explorer von sysinternals.com empfehlen, der Dir auch exakt die CPU-Beanspruchung der einzelnen Prozesse anzeigt.

    franzkat
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen