Windows-Explorer öffnet sich automatisch

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Tolter, 31. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tolter

    Tolter Kbyte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    195
    Hallo,
    jedesmal nach dem Booten und Starten von Windoof 98 öffnet sich bei mir der Explorer und zeigt den Ordner
    "C:\WINDOWS\Startmenü\Programme\Autostart\Deaktivierte Objekte in der Autostart-Gruppe"
    Das ist lästig.

    Ich habe schon in Config.sys, Autoexec.bat, System.ini, Win.ini, Autostart und in der Registry gesucht, aber keinen entsprechenden Eintrag gefunden.
    Im Autostart sind nur AntiVir-Guard und WinVNC-Server.

    Wo versteckt denn Billy noch automatisch startetende Programme??

    Gruß
    Rolf
    rh.vonau@gmx.de
     
  2. Tolter

    Tolter Kbyte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    195
    Hallo S...,
    danke für die Tipps. Das Löschen des ganzen Ordners hat geholfen. Darin war die Datei StartCS4.exe als Anwendung und nicht als Verknüpfung enthalten, obwohl ich CompuServe von meinem PC verbannt habe.
    Aber Explorer.exe löschen, ist tödlich!
    Ich habe sie umbenannt (unter DOS natürlich, denn sie wird immer von Windoff verwendet)
    Beim Hochfahren kam "Fehler beim Lader von explorer.exe, Windows wird heruntergefahren".
    Ich sie also schnell wieder zurück benannt.

    Gruß

    Rolf
     
  3. M. Sheffield

    M. Sheffield Byte

    Registriert seit:
    9. November 2003
    Beiträge:
    9
    Dein Problem ist bereits gelöst, schön. Aber wenn dir das
    wieder mal passieren sollte, dann in der Registry unter
    "HKEY_CURRENT_USER\Software\Microsoft\WindowsCurrentVersion\Explorer" den Eintrag "DesktopProcess"
    löschen.

    Da du aber einen Ordner "Deaktivierte Objekte in der Auto-
    start-Gruppe" hattest, zeigt, das du mal mit MSConfig ge-
    arbeitest hast und dort einige Autostarts deaktiviertest.

    Gruß M. Sheffield
     
  4. sAcKrAttE 2ooo

    sAcKrAttE 2ooo Halbes Megabyte

    Registriert seit:
    1. August 2002
    Beiträge:
    933
    ich hab das vor jahren immer gekriegt wenn ich irgendwas von norton installieret hab. konnte nix dagegen machen. registry, win.ini, etc ... hab alles abgesucht wie du auch. selbst nach der deinstallation von norton is das nach da geblieben. hab dann ordentlich formatiert (außer dem OS war/ist eh nix auf C:) und norton für immer den rücken gekehrt.

    hast du auf c:\ eine explorer.exe ? LÖSCHEN !
    hast du in der reg, bei allen run einträgen nachgeschaut ? also unter LOCAL MACHINE & CURRENT USER ?
    schon mal versucht den deaktivierte objekte ordner zu löschen ? was nicht da is kann nicht geöffnet werden.

    mfg sAcKrAttE 2ooo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen