Windows Explorer stürzt ab / keine Vorschaugrafiken

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von mobileuser, 14. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mobileuser

    mobileuser Kbyte

    Registriert seit:
    22. September 2002
    Beiträge:
    191
    Hallo,

    Prob1:
    Wenn ich viel und heftig mit dem Windowsexplorer (nicht IE !) Files hin und herkopiere, ansehe etc. schmiert mir das Teil gar heftig ab dass sofort der Rechner komplett bootet. (also nicht blue screen sondern sofort voller Reset).

    Prob2:
    Desweiteren sind seit einiger zeit die vorschaugrafiken nur noch als Icons zu sehen aber nicht mehr als Thumbnail.
    Auch die Windows Fax/bildanzeige geht nicht mehr.
    (Fehlermeldung: kann GDIplus.dll kann nicht gefunden werden, Neuinst. könnte helfen)

    Kann es sein dass einer der neuesten MS- patches so arg zuschlägt?

    Andere Installations/Problembehebungstips???
    Hängen die Probs. zusammen?

    Mobileuser
     
  2. mobileuser

    mobileuser Kbyte

    Registriert seit:
    22. September 2002
    Beiträge:
    191
    Hmm,

    jetzt ist mir noch folgendes aufgefallen:
    rechts Mausklick auf Desktop / Desktop eigenschaften und dann versuchen ein anderes Hintergrundbild einzustellen.

    gleiche Fehlermeldung:
    gdiplus.dll kann nicht gefunden werden / Neuinst. des Programms könnte Prob. beheben-

    Ich will und kann WinXP jetzt nicht neu installieren.
    Kann man das reparieren?

    Danke
     
  3. mobileuser

    mobileuser Kbyte

    Registriert seit:
    22. September 2002
    Beiträge:
    191
    Hallo,

    danke für die Antwort.
    Neuinstallation ist wg. Zeitmangel absolut nicht drin.
    (da kenn ich mich auch nicht gut genug aus im Moment)

    Kann man den WE denn nicht separt irgendwie neu installieren?
    Gibt es keine Reparaturmöglichkeit?

    Kann man die Fax/Bildanzeige nicht auch separat installieren.

    Mobileuser
     
  4. Fleedy11

    Fleedy11 Byte

    Registriert seit:
    17. Januar 2004
    Beiträge:
    57
    Hallo,

    das gleiche Problem hatte ich kürzlich auch, nachdem ich Sicherheitspatches runtergeladen hatte.
    Auch eine Systemwiederherstellung half nichts.
    Ich habe eine Neuinstallation vornehmen müssen, habe danach alle wichtigen Updates runtergeladen und dann war alles wieder ok.
    Übrigens, auch das entfernen des Patches hat bei mir nichts gebracht.
    Ich glaube, da must du durch, leider!
    Gruß Fleedy11
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen