Windows Explorer stürzt ohne Fehlermeldung ab!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von badda_sg, 9. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. badda_sg

    badda_sg ROM

    Registriert seit:
    9. Januar 2006
    Beiträge:
    2
    Hi @ all,

    ich weiß nicht genau ob das Thema hier richtig ist hab aber keine bessere Kategorie finden können.

    So jetzt zu meinem Problem:

    Ich habe einen sehr alten Rechner auf dem WinXP mit SP2 läuft.
    Bis heute lief auch alles einwandfrei. Seit heute Nachmittag aber geht garnichts mehr.

    Das Problem ist, dass sich nach einer gewissen, relativ kurzen Zeit (1-4min.) der Windows-explorer aufhängt. Ich kann dann zwar noch Icons auf dem Desktop doppelklicken und starten, diese stürtzen nach einer gewissen Zeit dann aber auch ab bzw. geben die Meldung "Keine Rückmeldung" aus!

    Die Taskleiste und das Startmenü lassen sich dann garnichtmehr benutzen. Wenn ich den Explorer im Taskmanager beende und wieder starte passiert garnichts!

    Vermutet wird, dass der Fehler zum ersten mal nach einer (nicht vollständigen) Instalation der Software zur Eumex-ISDN Anlage aufgetreten ist. Diese lässt sich jetzt auch nicht mehr deinstalieren!

    Wenn ich dem Taskmanager sage, dass er den PC neu starten soll dann stürzt das System komplett ab und ich muss den Neustart über die Stromzufuhr erzwingen.

    Hab schon alles was es an Virenscannern gibt (Norton, Antivir, Add-aware uä.) drüberlaufen lassen. Alle nichts gefunden.

    Kennt jemand das Problem? Und hat jemand vielleicht ein paar Lösungsvorschläge? Kanns es sein, dass es am Alter des PC liegt, dh. irgendwelche Hardwareteile (Ram, Platte etc.) defekt sind?

    Schonmal vorneweg ein riesen DANKESCHÖN für eure Hilfe.

    mfg badda
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.594
    Fährt Windows im abgesicherten Modus hoch?
     
  3. badda_sg

    badda_sg ROM

    Registriert seit:
    9. Januar 2006
    Beiträge:
    2
    KA, ich werd nich gefragt ob ich den abgesicherten Mudos starten will und hochfahren tut er ja ganz normal. Nur dann passiert der ganze Schmarn halt!

    Kann ich WinXP überhaupt im abgesicherten Mudos starten und wenn ja wie?

    mfg badda
     
  4. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
  5. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Aber ich. ;)

    Thema ins "Windows XP / Server 2003"-Board :schieb:
     
  6. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.594
    Der abgesicherte Modus ist eher eine Hilfe, wenn der normale gar nicht mehr starten will, weil im abg. Modus nur eine Grundkonfiguration mit Standardtreibern geladen wird und viele nachinstallierte Treiber und Geräte dort nicht berücksichtigt werden, so dass ein problemloser Betrieb im abg. Modus auf einen solchen Treiber- oder Gerätefehler hindeutet, aber auch auf Schädlinge, die dort nicht unbedingt automatisch geladen werden.

    Laut Microsoft werden Abstürze in 80% der Fälle von Treiberfehlern verursacht. Dazu gehören auch fehlerhafte Systemdateien infolge schlampiger Programmierung.

    Da es hier um einen alten PC handelt, würde ich mal zuerst von einem Gerätefehler ausgehen.

    Üblicherweise prüft man dann den RAM mit memtest86+, die Festplatte mit einem Überprüfungstool des Herstellers und kontrolliert den PC, ob er überhitzt, infolge ausgefallerner oder verdreckter Lüfter.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen