1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Windows Fat32 keine Dateien sichtbar

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von telesales, 18. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. telesales

    telesales Kbyte

    Hallo alle,

    ich habe eine Fat32 Partition D: unter Winxp.
    Unter SUse sehe ich aber keine Dateien auch nicht als root.
    Unter Suse 9.0-9.2 wurden Fat32 Partitionen immer angezeigt.
    Weiss wer weiter ?


    PS:
    Kann mal der Admin eine Umfrage zur Suse 9.3 starten ?
    Thema: zufriedenheit. :mad:

    Ich habe damit auf drei verschiedenen PC`s nur Probs.
     
  2. Rattiberta

    Rattiberta Halbes Gigabyte

    Entschuldige die dumme Frage:
    Ist die Partition überhaupt gemountet? (Im Zweifelsfall auf der Konsole mal mount eingeben, wird sie mit aufgelistet?)

    MfG
    Rattiberta
     
  3. telesales

    telesales Kbyte

    komisch nein

    dev/hdd1 wird nicht mit mount angezeigt ?
     
  4. telesales

    telesales Kbyte

    /dev/hda5 / reiserfs acl,user_xattr 1 1
    /dev/hda6 /Bilder vfat defaults 0 0
    /dev/hdd1 /Daten vfat umask=000, defaults 0 0
    /dev/hda7 /Video vfat defaults 0 0
    /dev/hda3 /home reiserfs acl,user_xattr 1 2
    /dev/hda1 /windows/C ntfs ro,users,gid=users,umask=0002,nls=utf8 0 0
    /dev/hda2 swap swap pri=42 0 0
    devpts /dev/pts devpts mode=0620,gid=5 0 0
    proc /proc proc defaults 0 0
    usbfs /proc/bus/usb usbfs noauto 0 0
    sysfs /sys sysfs noauto 0 0
    /dev/cdrecorder /media/cdrecorder subfs noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocharset=utf8 0 0
    /dev/dvd /media/dvd subfs noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocharset=utf8 0 0
     
  5. telesales

    telesales Kbyte

    Was kann das bedeuten ?
    mount dev/hdd1
    [mntent]: Zeile 3 in /etc/fstab ist fehlerhaft
    mount: Konnte dev/hdd1 nicht in /etc/fstab oder /etc/mtab finden
     
  6. Michi0815

    Michi0815 Guest

    das heisst das die partition nicht korrekt in der fstab eingetragen ist.

    edit: ich glaube in der hdd1-zeile ist ein leerzeichen zu viel...
     
  7. Rattiberta

    Rattiberta Halbes Gigabyte

    Die besagte Partition ist hdd1?

    Es hat einen Moment gedauert, ich wollte sicherheitshalber mal unter SuSE 9.3 nachschauen, wie die Ausgabe dort aussieht - bei meiner 9.1 habe ich einiges umkonfiguriert...

    Die Ausgabe auf den mount-Befehl sollte etwa so aussehen:
    /dev/hdd1 on /Daten type vfat (rw,noexec,nosuid,nodev,gid=100,umask=0002,utf8=true)

    Schau mal in die /etc/fstab

    Der dortige Eintrag sollte etwa so aussehen:
    /dev/hdd1 /Daten vfat users,umask=0002,utf8=true 0 0

    Natürlich sollte das Verzeichnis /Daten auch existieren. ;)

    MfG
    Rattiberta
     
  8. telesales

    telesales Kbyte

    cat /etc/fstab
    /dev/hda5 / reiserfs acl,user_xattr 1 1
    /dev/hda6 /Bilder vfat defaults 0 0
    /dev/hdd1 /Daten vfat umask=000, defaults 0 0
    /dev/hda7 /Video vfat defaults 0 0
    /dev/hda3 /home reiserfs acl,user_xattr 1 2
    /dev/hda1 /windows/C ntfs ro,users,gid=users,umask=0002,nls=utf8 0 0
    /dev/hda2 swap swap pri=42 0 0
    devpts /dev/pts devpts mode=0620,gid=5 0 0
    proc /proc proc defaults 0 0
    usbfs /proc/bus/usb usbfs noauto 0 0
    sysfs /sys sysfs noauto 0 0
    /dev/cdrecorder /media/cdrecorder subfs noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocharset=utf8 0 0
    /dev/dvd /media/dvd subfs noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocharset=utf8 0 0
     
  9. telesales

    telesales Kbyte

    ich arbeite zwar schon über ein Jahr mit den Suse Versionen bin aber immer wider irritiert :o

    gg
    was muss ich nu eintragen ?
     
  10. Michi0815

    Michi0815 Guest

    wie schon geschrieben: ich vermute, das in der zeile
    /dev/hdd1 /Daten vfat umask=000, defaults 0 0
    das leerzeichen hinter "umask=000," weg muss
     
  11. Rattiberta

    Rattiberta Halbes Gigabyte

    Im Prinzip das, was Michi0815 angegeben hat. (Eintrag in /etc/fstab)

    Der Rest, den ich oben angegeben habe, ist gewissermassen Kosmetik und kein Muß.

    MfG
    Rattiberta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen