Windows installation haengt bei 34 min

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von DonkeyKong, 30. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DonkeyKong

    DonkeyKong Kbyte

    Mein Arbeitsspeicher is kaputt gegangen (wohl ein bissel zu stark uebertaktet) und hat mein mainboard mit in den tod gerissen (oder vllt auch umgekehrt) und mein xp geht nicht so wirklich. Ich habe es probiert zu reparieren nachdem ich ein neues mainboard und arbeitsspeicher gekauft habe und es haengt bei der geraeteinstallation und es steht das noch 34 min fehlen bis zum abschluss der installation. Habe eine alte win 98 version auf einer anderen partition installiert und kann so auf die Dateien die aufm Rechner drauf sind zugreifen...ich tippe darauf das irgendeine datei den abschluss der installation behindert.

    Loesungsversuche: 2. Platte ausgestoepselt, alles was am usb angeschlossen war rausgezogen, onboard sound im bios ausgeschaltet und ich hab die setup dateien alle auf die festplatte kopiert und xp setup von der festplatte gestartet.

    Hilft alles nix
     
  2. sky cc

    sky cc Kbyte

    vielleicht hast einen Kratzer in der CD :)
     
  3. DonkeyKong

    DonkeyKong Kbyte

    Es ist ausgeschlossen das es an der CD liegt.
     
  4. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Hallo,

    führe einmal einen Speichertest (RAM-Test) mit "memtest86+" durch.
    www.memtest.org

    Wenn du das XP richtig auf einer NTFS-Partition installierst kannst du unter Win 98 eigentlich nicht auf die Dateien zugreifen / sehen.

    Win XP lässt man normalerweise nicht unter FAT32 laufen.
    Aber wenn du die Dateien schon siehst dann schaue ob unter
    \windows\setuplog.txt die Log-Datei geschrieben wird.

    Die gibt vielleicht Hinweise wo die Installation hängen bleibt.
     
  5. DonkeyKong

    DonkeyKong Kbyte

    04/30/2006 18:06:15.156,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,2986,,SETUP: Device was NOT installed via answer file driver
    04/30/2006 18:06:15.562,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,3124,,SETUP: DriverType = 2
    04/30/2006 18:06:15.562,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,3125,,SETUP: Description = ACPI-Sleepknopf
    04/30/2006 18:06:15.562,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,3126,,SETUP: MfgName = (Standardsystemgeräte)
    04/30/2006 18:06:15.562,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,3127,,SETUP: ProviderName = Microsoft
    04/30/2006 18:06:15.562,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,3128,,SETUP: GUID = {4D36E97D-E325-11CE-BFC1-08002BE10318}
    04/30/2006 18:06:15.562,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,3138,,SETUP: DeviceClass = Systemgeräte
    04/30/2006 18:06:15.562,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,1438,,SETUP: Device already installed.
    04/30/2006 18:06:15.593,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,5668,,SETUP: SetupDiCallClassInstaller(DIF_ALLOW_INSTALL) succeeded. Device = ACPI-Sleepknopf
    04/30/2006 18:06:15.640,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,5723,,SETUP: SetupDiCallClassInstaller(DIF_INSTALLDEVICEFILES) succeeded. Device = ACPI-Sleepknopf
    04/30/2006 18:06:15.890,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,5898,,SETUP: SetupDiCallClassInstaller(DIF_REGISTER_COINSTALLERS) succeeded. Device = ACPI-Sleepknopf
    04/30/2006 18:06:16.046,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,5910,,SETUP: SetupDiCallClassInstaller(DIF_INSTALLINTERFACES) succeeded. Device = ACPI-Sleepknopf
    04/30/2006 18:08:15.562,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,3249,,SETUP: Class Installer appears to be hung. Device = ACPI-Sleepknopf
    04/30/2006 18:08:15.562,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,3280,,SETUP: Skipping installation of enumerated device. Device = ACPI-Sleepknopf
    04/30/2006 18:08:15.562,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,3423,END_SECTION,
    04/30/2006 18:08:15.562,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,2908,,SETUP: Index = 76, DeviceId = ACPI\FixedButton\2&daba3ff&0
    04/30/2006 18:08:15.562,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,2929,BEGIN_SECTION,
    04/30/2006 18:08:15.562,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,2986,,SETUP: Device was NOT installed via answer file driver
    04/30/2006 18:08:15.890,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,3124,,SETUP: DriverType = 2
    04/30/2006 18:08:15.890,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,3125,,SETUP: Description = ACPI-Schalter
    04/30/2006 18:08:15.890,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,3126,,SETUP: MfgName = (Standardsystemgeräte)
    04/30/2006 18:08:15.890,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,3127,,SETUP: ProviderName = Microsoft
    04/30/2006 18:08:15.906,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,3128,,SETUP: GUID = {4D36E97D-E325-11CE-BFC1-08002BE10318}
    04/30/2006 18:08:15.906,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,3138,,SETUP: DeviceClass = Systemgeräte
    04/30/2006 18:08:15.906,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,1438,,SETUP: Device already installed.
    04/30/2006 18:08:15.921,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,5668,,SETUP: SetupDiCallClassInstaller(DIF_ALLOW_INSTALL) succeeded. Device = ACPI-Schalter
    04/30/2006 18:08:15.984,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,5723,,SETUP: SetupDiCallClassInstaller(DIF_INSTALLDEVICEFILES) succeeded. Device = ACPI-Schalter
    04/30/2006 18:08:16.281,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,5898,,SETUP: SetupDiCallClassInstaller(DIF_REGISTER_COINSTALLERS) succeeded. Device = ACPI-Schalter
    04/30/2006 18:08:16.421,d:\xpsp_rc1\base\ntsetup\syssetup\syspnp.c,5910,,SETUP: SetupDiCallClassInstaller(DIF_INSTALLINTERFACES) succeeded. Device = ACPI-Schalter


    Das sind die letzten Zeilen der setuplog.txt
     
  6. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Hallo,

    wo hast du denn die Windows-Version her "xpsp_rc1". Hast du keine CD mit integriertem SP2 ?.

    Versuche einmal noch mehr Baugruppen im BIOS zu deaktivieren,
    Onboard LAN-Karte (Netzwerkkarte). Wie ist die genaue Bezeichnung des Mainboards ?
     
  7. SteveZ

    SteveZ Megabyte

    gehts auf ner anderen platte zu installieren - im gleichen rechner mit der gleichen cd? oder vllt mit ner anderen xp-cd (vom kumpel zB)

    kann mir eigentlich auch nur vorstellen, dass das an der cd liegt.. hab ne xp-profess mit sp2 und eine home mit sp1, die xppro hat n fetten kratzer und es gibt beim kopieren immer einen fehler, dann leg ich immer kurz die xphome ein und die datei wird kopiert, dann gleich wieder die xppro hat bisher perfekt gefunzt ^^ =D

    EDIT: oder du hast ne schlecht gecrackte Winxp kopie ^^
     
  8. DonkeyKong

    DonkeyKong Kbyte

    nee hat alles nichts gebracht...neue cd, daten auf platte kopieren usw hats keine erfolg gebracht....
     
  9. frajoti

    frajoti Viertel Gigabyte

  10. DonkeyKong

    DonkeyKong Kbyte

    :aua: :aua: :aua:
    :bet: :bet: :bet: :bet: frajoti
    :bussi:

    Ein Bild sagt mehr als 1000 Worte
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen