Windows Installation nach Upgrade

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von DevilsViper82, 20. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DevilsViper82

    DevilsViper82 ROM

    Registriert seit:
    20. Oktober 2002
    Beiträge:
    1
    Ich habe in meinem PC ein neues Mainboard + neuer CPU eingebaut. Danach wollte ich Windows 98 neu installieren.
    Doch leider stürzt der PC ständig ab, und zwar immer beim Starten des "Windows Installationsassistenten" (bei 100%). Dasselbe geschieht auch bei Win95.
    wer weiss Rat?

    Mainboard: ASRock K7VT2 (mit VIA KT266A Chipsatz)
    Prozessor: AMD 1800+ XP
    Ram: 128MB + 256MB, 133MHz, no-name
    Festplatte: IBM 10 GB, Maxtor 40 GB
    CD: Brener 4/4/32, CD 40*
    Grafikkarte: Riva TNT 2
    Sound und LAN Onboard, AMI Bios
     
  2. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Installiere das Betriebssystem erst einmal mit minimaler Hardwareausstattung. (HD, 1 Speicherriegel, GraKa)
    Dannach installiere ein Gerät nach dem anderen.

    Vielleicht hilft das
     
  3. telesales

    telesales Kbyte

    Registriert seit:
    6. Juli 2002
    Beiträge:
    385
    Ich hatte ein ähnliches Problem und habe eine andere Festplatte reingesetzt. Komischerweise ging es dann. Obwohl die Festplatte in ordnung war.
     
  4. grizzly

    grizzly Megabyte

    Registriert seit:
    30. März 2001
    Beiträge:
    1.411
    verschenke am besten deine memorymodule.....und besorg dir was gescheits......

    überprüfe auch mal deine einstellungen im bios.....
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen