Windows Installer

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Snider, 21. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Snider

    Snider ROM

    Registriert seit:
    15. Juli 2002
    Beiträge:
    6
    Nach einem Update vom SP3 funktionieren Programme nicht mehr. Es erscheint die Meldung: "Auf den Windows Installer Dienst konnte nicht zugegriffen werden. Dies kann auftreten wenn Windows Installer nicht korrekt installiert wurde."
    Ferner können keine Programme neu installiert werden. Wie gehe ich vor, um alte Programme (z.B. Word) zum Laufen und neue Programme zum Installieren zu bringen ?

    Gruß Rene
     
  2. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Gern geschehen, hoffe es bringt was.

    Gruss,

    anakin_x4
     
  3. Snider

    Snider ROM

    Registriert seit:
    15. Juli 2002
    Beiträge:
    6
    Danke anakin für den Link, setze mich jetzt ran und versuche eine Lösung zu finden.

    Gruß Snider
     
  4. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Hi Snider,

    hast Du schon versucht, den Windows Installer erneut zu installieren (nach Aufspielen von SP3) ?
    Du findest ihn, neben weiteren Infos, hier zum Download (bzw. den Link zum Download ;-) ) :
    http://www.installsite.org/pages/de/msifaq/msifaq.htm

    Gruss,

    anakin_x4
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen