1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Windows installiert Treiber automatisch

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von guybrush03, 27. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. guybrush03

    guybrush03 Byte

    Registriert seit:
    13. Dezember 2003
    Beiträge:
    29
    kann mir jemand sagen, wie ich es schaffe, dass windows nicht (nachdem ich meinen alten catalyst treiber deinstalliert habe), beim neustart die treiber für die grafikkarte automatisch installiert?

    Auch wenn ich den hardware-wizzard beim start abbreche, wird angezeigt, dass die karte (radeon9800xt) gefunden und der treiber installiert wurde. ich kann also nicht auf den standard-vga treiber schalten.

    ich hab schon versucht den treiber im abgesicherten-modus zu installieren, aber das funzt nich...
     
  2. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hi!
    Das klingt für Dich vielleicht nach waghalsig, ich würde es eher bei "Denken bei der Arbeit" einordnen - und was Triviales ist das sicher nicht. Ich würde mir sowas heute überlegen, abends nichts saufen und morgens erst dann anfangen, wenn ich sicher fit bin. Mit bereitgelegtem Block zum Mitschreiben oder "Todo-Liste" - also ernsthaft. Dann sollte es aber auch klappen.
    Insofern ist das auch nicht waghalsig. :)
    Gruß
    Henner
     
  3. guybrush03

    guybrush03 Byte

    Registriert seit:
    13. Dezember 2003
    Beiträge:
    29
    das klingt ja alles sehr waghalsig....die automatische hardware-erkennung kann man nicht einfach abschalten?
    trotzdem vielen dank für die antworten :spitze:
    werd mein glück mal versuchen...

    mfg
    mr. threepwood
     
  4. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    und Systemwiederherstellung deaktivieren - grüß Dich franzkat - sonst hat er den gleichen Schlamassel wie vorher!
    :wegmuss:
     
  5. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Kann das, was Henner schreibt nur unterstützen; suche die inf-Datei (mit einfacher Textsuche z.B. nach ATI suchen ).Diese inf-Datei umbenennen bzw. löschen, dann wird sie nicht immer automatisch wieder eingebunden.
     
  6. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Morgen!
    Ein etwas aufwendiger Vorschlag: erstmal ein Image machen (z.B. mit einer Trial-Version von TrueImage - finde ich persönlich gut, funktioniert nämlich auch), dann von PC-Welt dies ziehen: http://www.pcwelt.de/downloads/system/system-utilities/21672/ , dazu gibt's auch eine Erklärung, wozu das eigentlich gut ist und was es bewirkt. Dann Systemwiederherstellung kurzfristig deaktivieren, Reste löschen. Dann das Tool anwenden - danach müßtest Du auf den Standard-Treibern sein, wie Du es willst, und zwar VGA, wie direkt nach der Erstinstallation.
    Falls das danebengeht --> Plan B (Image).
    "Sie haben einen neuen Versuch" - hoffentlich...!

    Plan C: ob's bei Dir geht, weiß ich nicht, habe nVIDIA. In \WINDOWS\inf gibt's bei mir die Ordner Catalog und Other. Da sind bei mir Treiber für bestimmte Geräte drin. Also würde vielleicht das gehen: zunächst wie oben, Image machen; dann Systemwiederherstellung deaktivieren und Reste löschen. Dann aus Catalog oder Other den Radeon-Treiber löschen.
    Dann beten und Neustart - kannst ja die XP-CD schon mal einlegen vorher...:rolleyes:
    Und dann noch, wie franzkat neuerdings sehr richtig bemerkt hat: eine funktionierende CD wie hier: http://www.nu2.nu/ läßt einen den Tag wesentlich entspannter angehen.
    Ich übernehme für meine Tips aber keinerlei Haftung, bloß wäre das mein Szenario für den alleräußersten Notfall. Kann bei mir aber nicht eintreten, denn ich habe immer ein Image, max. vier Wochen alt. Plus ein Notfallsystem direkt daneben, Win2K SP-4 - hat sich bewährt.
    Frohes Schaffen!
    Henner
     
  7. bond7

    bond7 Megabyte

    Registriert seit:
    27. Februar 2004
    Beiträge:
    1.074
    @guybrush03

    versuche mal den neuen grafiktreiber für deine radeon-karte drüber zu installieren und wenn die meldung kommt "treiber ist nicht zertifiziert, weiterinstallieren ja oder nein" drückste auf JA weiterinstallieren . dann müsste der neue treiber als aktiver treiber im system sein.
    ich weiss im moment nicht obb es für radeon WHQL-zertifizierte treiber gibt die windows automatisch annimmt, da ich Nvidia grafik hab. du kannst ja danach mal schauen.
     
  8. cyrus

    cyrus Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    334
    hast du die treiber aus "software" deinstalliert ?
    und was passiert wenn du einfach den neuen treiber installierst, ohne rücksicht das xp schon einen (den alten ?) gefunden hat ?

    Mein System:
    C64, 64kb ram, 8bit videokarte...
    single sided floppy drive
    J:-)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen