Windows kann nicht normal gestartet werden!!!

Dieses Thema im Forum "Software allgemein" wurde erstellt von Cube100, 17. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Cube100

    Cube100 Byte

    Registriert seit:
    1. Juli 2005
    Beiträge:
    90
    Hallo alle zusammen!
    Ich habe mir vor kurzem aus neugier style xp zugelegt!
    kurz nachdem habe ich ein paar sachen mit diesem programm geäandert,so dass jetzt beim starten von windows immer folgender fehler auftritt:
    Wählen sie das zu startende betriebssystem:
    Windows xp professionel
    oder
    Windows xp professionell <veränderter bootscreen>
    benutzen sie pfeil nach oben oder unten um das gewünschte betriebssystem zu wählen!!!!!!!
    daraufhin kommt immer der countdown von 30 sek bis sich der pc von selber startet. :aua:
    ich versuche die ganze zeit mit meinen pfeiltasten die sachen zu verändern doch es rührt sich überhaupt nichtsl.
    Jetzt hab ich schon style xp gelöscht, in der hoffnung das damit auch der fehler behebt wird!!!!! Doch seid einem viertel jahr ist nichts verändert.
    Ich bitte schnellstens um hilfe
    Danke schon mal im vorraus!!!
    Mfg Cube 100
     
  2. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    das ist kein fehler, sondern der bootmanager von xp.
    ich lese aus meiner kristallkugel, das du 1) eine usb-tastatur aber 2. im bios nicht den usb-legacy-support aktiviert hast ;)
     
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    diese Software "style xp" ist Schlangenöl und hat keinen paraktischen Nutzwert, sie tauscht wichtige Systemdateien aus.. wie zum Beispiel die "ntoskrnl.exe".

    Hier in dem Beitrag von "Neo88" bekommst du Hinweise für eine Reparatur:
    http://www.pcwelt.de/forum/showthread.php?p=863748#post863748

    Wolfgang77
     
  4. [ST] Noci

    [ST] Noci Kbyte

    Registriert seit:
    16. August 2005
    Beiträge:
    151
    laß Dir in den Ordneroptionen alles anzeigen (versteckte und Systemdateien) --- such auf C: die Datei "boot.ini" und öffne sie mit dem Editor --- lösche die zeile mit dem nicht mehr vorhandenem System --- schließen - speichern Abfrage mit ja bestätigen und beim naächsten Start ist nur noch ein System da, mit dem Anhang "fastdetect" sollte er auch durchstarten ohne die 30min

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(*)partition(*)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(*)partition(*)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect /NoExecute=OptIn
    C:\="Microsoft Windows"


    * die Zahl hängt von Deinem System ab (auf welcher Platte Dein OS liegt)

    ps.: Deine Einträge können leicht abgewandelt aussehen das macht aber nichts
    wenn Du nicht 30sec warten willst sondern nur 15, dann ändere das bei "timeout" ab
     
  5. Cube100

    Cube100 Byte

    Registriert seit:
    1. Juli 2005
    Beiträge:
    90
    Hey [St] Noci!
    Hab mir in den ordneroptionen alles anzeigen lassen darauf hin hab ich die suche in c: gestartet,doch es konnte keine datei namens boot.inin gefunden werden!
    Woran kann das liegen.....und was mach ich denn jetzt?
    bitte ernuet um schnelle hilfe
    danke schon mal im vorraus
    mfg
    Cube100
     
  6. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Start -> Ausführen :

    notepad c:\boot.ini
     
  7. Cube100

    Cube100 Byte

    Registriert seit:
    1. Juli 2005
    Beiträge:
    90
    Danke franzkat!!!
    Aufgrund deiner hilfe konnte ich die datei finden ......jetzt steht dort aber folgendes :
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional (bootscreen)" /fastdetect /NoExecute=OptIn /KERNEL=kernel1.exe
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn

    So jetzt müsste ich eigentlich nur noch wissen welche der dateien ich löschen muss,damit das problem behoben ist!!!
    Könnte mir noch mala jemand helfen?
    danke schon mal !!!
    mfg
    Cube100
     
  8. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    dieses hier löschen / entfernen:

    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional (bootscreen)" /fastdetect /NoExecute=OptIn /KERNEL=kernel1.exe

    Wolfgang77
     
  9. Cube100

    Cube100 Byte

    Registriert seit:
    1. Juli 2005
    Beiträge:
    90
    hey wolfagang 77!!!
    So jetzt hab ich die datei gelöscht .....bin ich aufspeichern gegangen .....doch der feheler ist immernoch nicht behoben
    wenn ich erneut suchen will ist die datei die ich gerade gelöscht habe wieder da!!
    also was muss machen????WO MUSS ICH DIE DATEI SPEICHERN???
    mfg
    Cube100
     
  10. Cube100

    Cube100 Byte

    Registriert seit:
    1. Juli 2005
    Beiträge:
    90
    Hey leute,
    kann mir denn wirklich keiner helfen?
    Dann hab ich die sache mit dem blöden bootscreen endlich weg!
    bitte hilft mir
    danke schon mal im vorraus
    mfg
    Cube100
     
  11. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    http://www.tecchannel.de/client/windows/401755/index2.html

    Es geht aber auch so :

    Rechte Maustaste -> Arbeitsplatz -> Eigenschaften -> Erweitert -> Starten und Wiederherstellen -> Systemstart -> Bearbeiten.

    Das Read-Only-Flag deaktiviert man so :

    In der Eingabekonsole : attrib -R c:\boot.ini
     
  12. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Die "boot.ini" ist eine normale Textdatei (schreibgeschützt.. siehe Posting von Franzkat). Sie steuert den Bootmanager, da es bei dir sonst nichts zur Auswahl gibt (keine zwei Betriebssysteme installiert) kannst du den auch ausblenden indem du "timeout=30" auf "timeout=0" setzt... Dann kommt kein Auswahlmenü mehr und ich denke dass es das ist was du eigentlich erreichen willst.

    Wolfgang77
     
  13. Cube100

    Cube100 Byte

    Registriert seit:
    1. Juli 2005
    Beiträge:
    90
    hey Wolfgang 77!!!
    ok ich habe das time out jetzt auf null gesetzt.......jetzt frag ich mich nur ob ich das speichern muss oder nicht...damit es auch auf null stehen bleibt und nicht sofort nach dem schließen wieder weg ist.....ich hab schon versucht es zu speichern ,doch dann kommt immer folgendes:
    Die datei c:\ boot.ini kann nicht erstellt werden
    stellen sie sicher das pfad-und dateineme richtig sind.

    dann bleibt mir nur noch die möglichkeit die datei umzubennen und dann zu speichern.

    doch eigentlich hab ich dann ja nur irgenteine gespeicherte datei in irgenteinem ordner.das bringt mir ja auch nichts!!!

    Also,was muss ich jetzt genau machen wenn ich das mit dem timeout geändert habe???
    Danke jetzt schon mal!!!
    mfg
    Cube100
     
  14. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    natürlich musst du die geänderte Datei speichern. Hast du das Read-only-Flag entfernt, siehe Anleitung von Franzkat.

    Wolfgang77
     
  15. Cube100

    Cube100 Byte

    Registriert seit:
    1. Juli 2005
    Beiträge:
    90
    Hey! Danke Wolfgang.danke franzkat,habt mir wirklich geholfen.
    Danke eurer hilfe konnte ich endlich den blöden fehler der schon seit einem halben jahr ist,endlich beheben!
    danke nochmal MFG Cube100
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen