Windows lahmt

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von draculus, 12. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. draculus

    draculus ROM

    Registriert seit:
    6. Mai 2002
    Beiträge:
    2
    Hallo!
    Ich habe zwei PCs, auf beiden läuft Windows 98. Auf dem einen (Athlon 1800+) läuft Windows schon ziemlich lange, auf dem Alten hab ichs grade frisch installiet. Ich weiß, dass der Start von Windows mit der Zeit langsamer wird (überladene Registry usw.), außerdem startet der Virenwächter und sonst noch ein paar Kleinigkeiten. Aber muss ich mich wirklich von einem Pentium 200 MMX schlagen lassen???

    Ein zweites Problem haben beide PCs (trotz Neuinstallation beim Alten!): Beim Löschen von Dateien brauchen sie Ewigkeiten. Das heißt, nicht beim Löschen, sondern nacher, beim aktualisieren der Ansicht, reagiert das entsprechende Explorer-Fenster für gut 30 Sekunden nicht mehr. Dasselbe passiert, wenn ich den Papierkorb leere oder eine Datei wiederherstelle.

    Wer kann helfen?
     
  2. Relax

    Relax Halbes Megabyte

    Registriert seit:
    12. Oktober 2001
    Beiträge:
    951
    hast du beim athlon auch die richtigen mainboard-treiber installiert?
    Der Virenwächter ist eine echte Bremse !

    da gibts ein flottes tool , BLA (boot log analyser) , es analysiert
    die c:\bootlog.txt datei. falls diese datei nicht automatisch neu erstellt wird, kannst du sie beim neustart mit F8, dann Option 2
    neu erstellen.
    http://www.helmrohr.de/Download/Download.htm

    Das Problem mit dem Löschen hab ich auch (`~ 30-40 sekunden)
     
  3. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi...

    habe noch einen Pentium 166 mit Win98E noch recht flott bekommen

    grundsätzlich immer das system "schlank halten"
    nichts unötiges installieren

    das powermanagment IMMER ausgeschaltet lassen
    im bios und in windows!

    mit dem Tool MSconfig die häkchen beim laden
    der Powerprofile entfernen

    in der systemsteuerung immer auf Netzwerkserver stellen
    gut..bringt kaum was aber immerhin

    was mehr bringt:

    in der system.ini
    (386enh)
    gibst du diese werte ein:

    PerVMFiles=70 (man kann auch mehr bis zu glaube ich 225)

    dieser bringt einen deutlichen geschwindigkeits gewinn beim zweiten aufrufen!

    DMABuffersize=64

    (ist vielleicht besser wenn man im gerätmanager diese einstellung vornimmt, dort beim DMA-Controller kannst du sie auch einfach einstellungen und der eintrag in der system.ini wird von windows vorgenommen!)
    dieser bringt ein plus gerade bei multimedia....soundkarte
    festplatte....

    dann noch ein eintrag der nichts mit geschwindigkeit zu tun hat
    aber mit der stabilität !

    MinSPs=12

    dieser eintrag sorgt dafür wenn ein programm abstürzt
    windows nicht gleich mit in die tiefe gerissen wird !!!

    standardmäßig ohne einen eintrag ist der wert auf 2

    ich würde mindestens auf 4 erhöhen

    es wird leider konventionellen speicher abgezogen
    (von den 640 kb)
    je höher umso mehr....

    es gibt noch mehr aber das würde zu sehr ins detail gehen

    mfg. Tom

    PS:was das nicht reagierende explorerfenster angeht
    würde ich erst mal alle einstellungen vornehmen und neustarten

    vorausgesetzt du hast auch deine platte gepflegt (defrag)
    und der auslagerungsdatei wird es auf der c - partition nicht zu eng
    das kann auch zu solchen probs führen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen