1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Windows ME Probleme beim booten

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Johann1, 19. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Johann1

    Johann1 ROM

    Wer kann mir helfen?
    Beim booten von Win ME erscheinen folgende Meldungen:
    abgesicherter Modus: KRNL386.EXE konnte nicht gefunden werden
    bzw. geladen werden. System angehalten.
    normaler Modus: VFBACKUP konnte VFD.VXD nicht laden. Führen
    Setup erneut aus.System angehalten.
     
  2. GM

    GM Kbyte

    etwas intensiver wäre "scandisk /all /surface" dannach
    "scanreg /restore" (ohne anführungszeichen). Mann kann die systemwiederherstellung auch direkt starten. 1) mit bootdisk
    starten. Dann "edit C:\windows\system.ini" Hier im abschnitt
    [boot] Den eintrag "Shell=explorer.exe" durch
    "Shell=c:\windows\system\restore\rstrui.exe"ersetzen. Datei speichern und neu starten(diskette entfernen). Wenn das system nicht völlig kaputt ist startet die systemwiederherstellung direkt.
    gm
     
  3. Johann1

    Johann1 ROM

    Hallo Christian,

    vielen Dank für Deine Hilfe, werde es heute Abend gleich mal
    ausprobieren.

    Gruß aus Hamburg
    Hartmut
     
  4. c62718hris

    c62718hris Megabyte

    Also bei ME müßte F5 - F8 das Bootmenü sofort nach dem Beep, also nach dem generellen Postboot, also bevor irgendwas gelladen wird noch funktionieren. Welche Taste kann ich mir nie merken. Dann zum Dos Prompt auswählen. Dort SCANDISK eingeben.

    Oder

    ME bootdiskette, am DOS prompt SCANDISK eingeben. Wichtig Schreibschutz der Diskette sollte Aktiv sein. Beide Löcher offen.

    Sollte das System danach wieder gehen sofort auf Viren und Trojaner Prüfen.

    Sonst einfach noch mal Setup, drüberbügeln, also noch mal laufen lassen. Auch hier auf Viren und Trojaner prüfen.

    Gruß
    Christian

    PS: Kein Problem immer Frage wenn was nicht klar ist. Es kann nur sein das ich gerade nicht am Rechner bin.
     
  5. Johann1

    Johann1 ROM

    Hallo Christian,

    da ich ziemlicher Anfänger bin, wäre ich um genaue Beschreibung
    welche Schritte ich durchführen muss dankbar. Falls Du keine Lust
    dazu hast, danke ich Dir trotzdem für Deine Antwort.

    Gruß
    Hartmut
     
  6. c62718hris

    c62718hris Megabyte

    Da scheint Dien Szstem gehörig durcheiinander gekommen zu sein. Boote mal auf DOS ebene und versuche es mit scandisk.

    Gruß
    Christian
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen