Windows Media Player 10 fehlerhaft?

Dieses Thema im Forum "Software allgemein" wurde erstellt von Dominik Bortz, 24. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Dominik Bortz

    Dominik Bortz ROM

    Registriert seit:
    24. Dezember 2005
    Beiträge:
    5
    Hallo Spezialisten,

    der Media Player 10 spielt Inhalte im Internet nicht mehr ab.
    Ich kann keinen Hörproben mehr lauschen.
    Desweiteren gehen keine Videos, die im Internet zu finden sind, abspielen. Es erscheint die Meldung, dass Media Player die Datei nicht wiedergeben kann. Weiter:
    "Sollte diese im Internet zu finden sein, stellen Sie bitte eine Verbindung mit dem Internet her. Sollte Sie auf einer Speicherkarte zu finden sein, legen Sie bitte die Speicherkarte ein". Zwei Musiktitel, die ich heruntergeladen habe, gehen nicht abspielen. Meldung: "Es ist ein Sicherheitupdate erforderlich, um die Titel abspielen zu können. Wollen Sie es jetzt downloaden"?Wenn ich ja anklicke, dann passiert nichts. Auch mit dem Laden von Lizensen und dem DRM-Upgrade hat der Media Player 10 ein Problem. Die Firewall ist auf "zulassen" eingestellt. Könnten Sie mir eine Anleitung geben, wie ich das Problem beseitige?

    Grüße
    Dominik :aua:
     
  2. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Woher lädst du diese Videos und die Musik
     
  3. Dominik Bortz

    Dominik Bortz ROM

    Registriert seit:
    24. Dezember 2005
    Beiträge:
    5
    Musik von Musicload.
     
  4. Dominik Bortz

    Dominik Bortz ROM

    Registriert seit:
    24. Dezember 2005
    Beiträge:
    5
    Hallo,

    leider bekam ich von dort keine korrekte Unterstützung.

    Gruß
    Dominik
     
  5. T10000_5

    T10000_5 Byte

    Registriert seit:
    24. Mai 2004
    Beiträge:
    16
    Hallo Dominik,

    der Mediaplayer 10 in der Ursprungsversion hat einen BUG.
    Er kann von bestimmten Seiten automatisch keine Lizenzen erwerben. Lade Dir den aktuellen Player herunter und installiere ihn neu.

    Auszug aus der Knowledgebase:

    Recent versions of Windows Media Player had a bug that prevent the license to be loaded. This happened mostly with German versions but has been experienced with other language packs too.

    Microsoft has provided a fix but simply updating the software wasn't enough for many users.

    http://www.microsoft.com/windows/windowsmedia/download/default.asp
     
  6. Dominik Bortz

    Dominik Bortz ROM

    Registriert seit:
    24. Dezember 2005
    Beiträge:
    5
    Hallo,

    danke für die Hilfe.
    Das habe ich schon öfters probiert.
    Leider gehts immer noch nicht!

    Hilfe.......................

    Gruß
    Dominik
     
  7. T10000_5

    T10000_5 Byte

    Registriert seit:
    24. Mai 2004
    Beiträge:
    16
  8. Dominik Bortz

    Dominik Bortz ROM

    Registriert seit:
    24. Dezember 2005
    Beiträge:
    5
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen