Windows Media Player 7.1 bzw 9beta

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von mikestarhd, 4. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mikestarhd

    mikestarhd Byte

    Registriert seit:
    19. August 2002
    Beiträge:
    51
    Hallo, hab ein Problem mit dem Windows Player. Version 6.4 funktioniert bei mir einwandfrei.
    Verison 7.1 bzw 9beta, hängt sich sofort nach dem Start des Players auf (freeze).
    Kann mir jemand helfen ?

    System:
    Win98SE
    AMD k7 800mhz
    512 MB Ram
    Creative SB Live 1024

    P.S was bedeutet eigentlich "Keine Eingangsdaten zum Rendern gefunden" bei MPEG files, und kann ich das repariern ??

    Gruß Mike
     
  2. Alizee

    Alizee Kbyte

    Registriert seit:
    28. Oktober 2001
    Beiträge:
    234
    Ich wuerde auch bei 6.4 bleiben die telefoniert noch nicht nach Hause und ist schnell und einfach zu bedienen. Ausserdem kann man hier im Vollbildmodus die Lautstaerke uber die up/down Tasten veraendern, was man bei der 7er nicht mehr kann und was ziemlich nervt!!!
    Die Player benutzen dieselben Codecs also kann 6.4 alles abspielen was 7.1 auch kann, und wenn nicht dan wohl hoechstens Kopiergeschuetzte wmas oder so\'n Muell der eh nicht auf die Festplatte gehoert... ;)
    Soviel dazu... :)
     
  3. Fabian21

    Fabian21 Byte

    Registriert seit:
    8. April 2002
    Beiträge:
    53
    Was die eingangsdaten zum rendern angeht hilft oft einfach ein anderer Player... Womit auch gleich das Prob mit dem einfrieren gelöst wär... ;-)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen