windows media player defekt ??

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von dirkp., 13. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dirkp.

    dirkp. ROM

    Registriert seit:
    24. September 2001
    Beiträge:
    3
    wollte MP3 hören und stattdessen kam folgende Meldung:

    WMPLAYER verursachte einen Fehler durch eine ungültige Seite
    in Modul MMSWITCH.AX bei 015f:1d1c4e86.
    Register:
    EAX=00000000 CS=015f EIP=1d1c4e86 EFLGS=00010202
    EBX=008193c0 SS=0167 ESP=0676f104 EBP=0676f134
    ECX=008196e0 DS=0167 ESI=00000001 FS=734f
    EDX=0676f124 ES=0167 EDI=00800128 GS=643e
    Bytes bei CS:EIP:
    8b 08 ff 51 10 85 c0 7d 11 eb 5d 33 c0 8d 7d f0
    Stapelwerte:
    00000000 0676f124 00800128 00819458 bff7b9b6 81d52c44 00000000 07c45568 008002fc 8004020a 00819458 0676f16c 0676f16c 1d1c5a23 0084df9c 0676f15c
    also aus einer Sicherung von Win98SE diese AX Datei neureinkopiert.. immer noch Fehlermeldung. Den Player deinstalliert, neuinstalliert: immer noch Fehlermeldung; WinAmp3.. will auch nicht ( aber 2.8 hab ich jetzt doch zum laufen gekriegt). Schlussendlich: Der WMP kann nicht benutzt werden, und Vids (MPEG, etc...) funzen auch nicht

    wie krieg ich jetzt diesen WMP wieder zum laufen ? Ich wollte nicht unbedingt zigtausend Programme nutzen um mal MP3 oder Videofiles zu sehen
     
  2. dirkp.

    dirkp. ROM

    Registriert seit:
    24. September 2001
    Beiträge:
    3
    etwas spät: aber der Tip von Steele hat schon gereicht.. das Problem ist gelöst!!!

    DANKE
     
  3. erna 68

    erna 68 Kbyte

    Registriert seit:
    20. August 2002
    Beiträge:
    238
    Hallo,

    oder hier http://www.nickles.de/c/a/forum2-537277565.htm

    MfG

    niko
     
  4. Gast

    Gast Guest

    Start/Ausführen
    Tippe regsvr32 /u mmswitch.ax

    [enter]

    [Neustart]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen