Windows Media Player hat internen Anwendungsfehler

Dieses Thema im Forum "Software allgemein" wurde erstellt von dRsrb, 27. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dRsrb

    dRsrb ROM

    Registriert seit:
    27. Juli 2004
    Beiträge:
    5
    Ich habe WMP 10 Beta installiert.
    Alles lief wunderbar bis ich Windows XP HE repariert habe!
    Weil ja Windows XP den WMP 10 überschrieben hat mit der alten Version (WMP8) während der reparatur, nun funktioniert weder eine neuere Version (egal ob 9 oder 10) noch die WMP8!
    Während der Installation wird eine Fehlermeldung angezeigt:
    "Der Prozedureinsprungpunkt "......" wurde in der DLL "DRMClien.dll" nicht gefunden!"
    Falls ich nach der installation das Programm starte, dann erscheint die Fehlermeldung: "Interner Anwendungsfehler" danach wird das Fenster geschlossen und es passiert nichts weiteres mehr!

    Wie bringe ich nun den WMP zum Laufen???
     
  2. Cidre

    Cidre Halbes Megabyte

    Registriert seit:
    18. Februar 2004
    Beiträge:
    938
  3. dRsrb

    dRsrb ROM

    Registriert seit:
    27. Juli 2004
    Beiträge:
    5
    Ich habe die Anweisungen genau befolgt (Player deinstallieren, drmclien-dateien (.lic & .key) gelöscht und durch neue version (runtergeladen bei http://pacosdrivers.com/dllresults.asp) ersetzt (nur die dll-dateien), Player neu installiert). Jetzt taucht die fehlermeldeung mit der fehlenden DRMClien.dll-Datei nicht mehr auf aber der interne Anwendungsfehler ist nicht verschwunden, kann also den Player noch immer nicht starten!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen