Windows-Media-Player

Dieses Thema im Forum "Software allgemein" wurde erstellt von gns180, 22. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. gns180

    gns180 Kbyte

    Registriert seit:
    24. März 2001
    Beiträge:
    195
    Sobald ich den Windows-Media-Player 7.01 starte versucht er eine Verbindung zum Internet aufzubauen, obwohl ich jedes Mal im Menu Datei den Punkt off-line arbeiten aktiviere.
    Das Problem trat plötzlich auf, ich weis nicht woran das liegen kann?

    Hat jemand einen Tipp, wo ich den Verbindungsaufbau dauerhaft deaktivieren kann?

    Danke Klaus
     
  2. PCWelt-Freundchen

    PCWelt-Freundchen Halbes Megabyte

    Registriert seit:
    20. Dezember 2001
    Beiträge:
    636
    Das Prob mit der Einwahl hatte ich auch, aber mit den Einstellungen war es weg. Eigentlich reicht es schon, den Codecdl und die Medienseite zu deaktivieren.
     
  3. gns180

    gns180 Kbyte

    Registriert seit:
    24. März 2001
    Beiträge:
    195
    Habe genau diese Einstellungen

    Codedownload deaktiviert, aber er versuchts immer wieder :-(

    Werde halt mal mit der Firewall eingreifen müssen.
     
  4. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    @H.J.,
    ja der ist wirklich gut und wird auch überall gelobt, vorausgesetzt du hast die richtigen Codex, aber das Problem hat man mit MP auch. Findest du hier: http://www.chip.de/downloads_updates/downloads_updates_193778.html
    @frederic,
    wie deaktiviert man das Update, ich kriege den Punkt nicht weg. Steht bei mir auf 1 Monat.
    Gruß mr.b.
    [Diese Nachricht wurde von mr.b. am 22.03.2002 | 16:18 geändert.]
     
  5. H.J.

    H.J. Byte

    Registriert seit:
    19. März 2002
    Beiträge:
    19
    ZoomPlayer sagt mir nix, ist der gut?
    Wo kann man den downloaden?

    MfG
    Holger
     
  6. Bamm-Bamm

    Bamm-Bamm Kbyte

    Registriert seit:
    11. Februar 2002
    Beiträge:
    491
    Extras/optionen/player Häkchen weg bei:
    Automatischen Codecdownload (heimweh)
    Internetside die eindeut... (das Scheunentor zu deiner Festplatte)
    Automatischen Lizenenzerwerb... (mhh??)
    Player auf Medienseite starten (garantierter Internetzugriff)

    Dann sollte eigentlich ruhe sein. Sollte, is aber nicht. Bei mir hat heute trotz dessen, wie auf Stichwort, das setup_wm.exe auf das Internet zugegriffen.

    Sicherheitspatch für Versionen 6.4-7.1 (7.1=7.01) vom 27. November 2001 schon aufgespielt (791kb)?
    wm308567.exe

    mfg
    Raphael
     
  7. frederic

    frederic Halbes Megabyte

    Registriert seit:
    25. November 2001
    Beiträge:
    901
    Wahrscheinlich hilfts, wenn du die automatische Update-Funktion sowie den Rechteerwerb deaktivierst. Wahrscheinlich ist gerade mal wieder Zeit zum Heimtelefonieren (pardon, Updatesuchen und Rechteprüfen). Die Firewall bekommt außerdem eine Regel, die den Netzzugriff erst nach Erlaubnis erteilt.

    Wenn du den MediaPlayer im Netz verwenden willst, solltest du jeweils nur die benötigte Adresse freischalten. Ist zwar etwas lästig, aber du bekommst dann auch mögliche Abwege zu M$ oder sonstwohin mit.

    Gruß
    frederic
     
  8. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Wenn du auf den W-MP angwiesen bist (stream-videos im Netz), soltest du in Optionen, Player alles wegnehmen,(auch updates und Codecsuchen) was wegzunehmen ist. Es soll auch einen registryeingriff geben, um das zu verhindern, fällt mir aber im Moment nicht mehr ein.
    Wenn du auf den MP verzichten kannst, empfehle ich für Video den ZoomPlayer und für audio Winamp. Die greifen nicht so tief ins System ein.
    außerdem den MP mit einer firewall blockieren.
    Gruß mr.b.

    [Diese Nachricht wurde von mr.b. am 22.03.2002 | 14:12 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen