Windows-Phänomen?!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von MathiasB, 24. September 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MathiasB

    MathiasB ROM

    Registriert seit:
    24. September 2001
    Beiträge:
    3
    Ich brauche dringend einen Rat. Gestern musste ich Windows neu installieren und nun tritt das problem auf das nur noch die Windows 98 CD akzeptiert wird - keine andere ist mehr lesbar. Legt man eine solche ein, erscheint "kann nicht auf D: zugegriffen werden".

    Vorher funktionierte alles problemlos. Auch bei vorherigen Installationen traten nie Probleme dieser Art auf.

    Auch eine mehrfache Formatierung brachte nichts. Wie kann das sein?

    ein verzweifelter Mathias B

    Laufwerk: Lite-on 48x
    Software: Windows 98 beta
     
  2. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Teste dein CD-Laufwerk mal unter DOS. Boote von einer Win98 Startdiskette / Computer mit CD-Rom Unterstützung starten. Lege eine "Original-CD" ein. Kannst du auf diese jetzt zugreifen? Wenn nicht: Neue CD-Rom-Laufwerke gibts ab ca. 60 DM im Fachhandel.

    J2x.
     
  3. motorboy

    motorboy Megabyte

    Registriert seit:
    16. April 2001
    Beiträge:
    1.707
    nein, an esafe kann\'s nicht liegen - es ist ja nicht installiert
    das ist sehr ungewöhnlich normal ist es andersrum: er kann originle lesen aber keine gebrannte

    ich bleibe dabei: es ist ein hardwareproblem --> dein CD LW ist defect (99% sicherheit)

    du könntest noch systemsteuerung - system - gerätemanager - schauen ob da bei USB oder sonst VIA auftaucht
    dann den VIA 4in1 treiber installieren http://www.viahardware.com/download/index.shtm#4in1
    [Diese Nachricht wurde von motorboy am 24.09.2001 | 19:35 geändert.]
     
  4. MathiasB

    MathiasB ROM

    Registriert seit:
    24. September 2001
    Beiträge:
    3
    Tjo. Ich habe noch ein bisschen rumprobiert und muss sagen er liesst nur noch gebrannte CD\'s - keine Orginale :-) Da ich als standart Computernutzer fast NUR Orginale habe ;-) hat es ein weilchen gedauert das herraus zu finden. Leider sind jedoch Treiber und soetwas auf den Orginal-CDs zu finden

    Ich nehme daher an das es sich um ein Software problem handelt und das CD-Rom in Ordnung ist.

    Was kann dafür die Ursache sein? Vielleicht hilft es wenn ich sage das vor dem formatieren ein Virenscanner eSafe Desktop installiert war. Kann das damit zusammen hängen? Trotz Formatierung???
     
  5. motorboy

    motorboy Megabyte

    Registriert seit:
    16. April 2001
    Beiträge:
    1.707
    normal ist das nicht
    es kann doch nur das CD LW sein das spinnt? --> kannst du mal ein anderes testen ?
    laufen musik CD\'s ? laufen gebrannte/nicht gebrannte?

    oder falls dir installieren spass macht: kopiere mal das Win98 verzeichnis von CD auf platte und installiere von dort (in Win98 verzeichnis wechseln und setup eingeben)

    vielleicht ist im taskmanager noch etwas was da nicht hingeört (betta version)

    wenn via chipsatz dann via4in1 treiber installieren
     
  6. MathiasB

    MathiasB ROM

    Registriert seit:
    24. September 2001
    Beiträge:
    3
    Vorher lief es ohne Probleme!
     
  7. Wuffi

    Wuffi Kbyte

    Registriert seit:
    16. Juni 2001
    Beiträge:
    147
    Du setzt noch die Beta von Windows 98 ein? Ist ein Scherz oder?

    Gruß
    Wuffi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen