Windows startet nich mehr

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von elektriktrik, 8. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. elektriktrik

    elektriktrik Byte

    Registriert seit:
    26. Mai 2005
    Beiträge:
    26
    Hallo,
    ich habe vor kurzem Suse linux 9.1 installiert. Wenn ich nun beim Hochfahren Windows auswähle erscheint folgende Meldung:

    root (hd 0,0)
    Filesystem type unknown, partition type 0x7
    chainloader +1


    Wie kann ich mein Windows XP wieder zum laufn bringen??? :jump:
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    das ist ein Bug in der SuSe 9.1 Version die in die Partitionstabelle einen falschen Wert schreibt und somit Windows völlig lahm legt. Die Reparatur ist nicht einfach und wurde in der SuSe Support-Datenbank beschrieben...

    Windows läßt sich nach Installation von SuSE 91 nicht mehr booten..
    Bezieht sich auf: SUSE LINUX 9.1
    http://portal.suse.com/sdb/de/2004/05/fhassel_windows_not_booting91.html

    Mit "TestDisk" könntest du eventuell auch zum Erfolg kommen..

    Wolfgang77
     
  3. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Wie oben schon geschrieben wurde, handelt es sich dabei um einen bekannten Bug des in der SuSE 9.1 enthaltenen Partitionierungsprogramms.
    http://www.pcwelt.de/forum/thread141939.html

    Die Lösung mittels qtparted finde ich einfacher.

    MfG
    Rattiberta
     
  4. elektriktrik

    elektriktrik Byte

    Registriert seit:
    26. Mai 2005
    Beiträge:
    26

    Wo finde ich qtparted auf meiner Knoppix live cd, wie muss ich dabei vorgehen??
     
  5. elektriktrik

    elektriktrik Byte

    Registriert seit:
    26. Mai 2005
    Beiträge:
    26
    Ich habe eine Update CD erstellt und eingespielt. Jedoch kommt die Meldung das die Partitionstabelle ok ist. Da müsste ja broken stehen.

    Win XP lässt sich immer noch nicht booten
     
  6. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hast Du die Partitionsgröße mit qtparted (oder einem anderen Partitionsprogramm) verändert?

    Bei dem parted-Bug in der SuSE 9.1-Version wird die damit geschriebene Partitionstabelle lediglich von Windows XP für fehlerhaft befunden, Linux hat keine Probleme damit. :D (...falls Du ein Linux-Update gemeint haben solltest...)

    MfG
    Rattiberta
     
  7. elektriktrik

    elektriktrik Byte

    Registriert seit:
    26. Mai 2005
    Beiträge:
    26
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen