Windows startet nicht mehr.

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von $hade, 24. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. $hade

    $hade Byte

    Seit kurzem startet mein Computer nicht mehr. Anfangs ging er bis zum Loadscreen von Windows und brachte dann ein Bluescreen mit folendem Fehler: unmountable_boot_volume.
    Danach wechselte ich das Kabel, da ich dachte, das sich der Fehler so beheben lassen würde. Doch der Computer startet seit neustem nicht mal mehr zum Loadscreen, weshalb ich mich entschieden hab die Festplatte zu formatieren, hatt auch geklappt, nur wenn der Computer nach dem Formatieren neustartet kommt er wieder ins Menü, wo man das mit dem Formatieren auswählen kann. Passiert also immer das gleiche wieder, wenn ich den Computer neustarte. Wenn ich die XP Pro CD ausm Laufwerk leg, dann bringt er mir natürlich ne Meldung das ich sie einlegen soll.
    Ich hab follendes System:

    Windows XP Professionel
    512 MB RAM
    AsRock K7NF2-RAID
    Terratec Aureon 7.1 Universe

    Hat jemand eine Ahnung wie ich den Computer wieder zum laufen bekomme?

    Gruß $hade
     
  2. Sele

    Sele Freund des Forums

  3. $hade

    $hade Byte

    Newbie Frage, aber wie starte ich den die WHK, ohne das Betriebsprogramm "ganz" zu starten?
     
  4. Sele

    Sele Freund des Forums

    Steht alles in dem Link (Punkt 10.10).
     
  5. $hade

    $hade Byte

    Geht leider nicht, wenn ich R und danach C drücke, kommt nicht die WHK sondern, wie wenn ich nichts mache, das Windows Setup..trotzdem schonmal danke für die schnellen Antworten.
     
  6. $hade

    $hade Byte

    (Sorry wegen Doppelpost)
    Aber kann mir keiner weiterhelfen?
    Wenn ich im Bios RAID abschalte, dann kommt folgender Fehler:
    Windows konnte nicht gestartet werden, da ein Festplattenkonfigurationsproblem vorlag. Vom ausgewählten Startdatenträger konnte nicht gelesen werden. Überprüfen Sie Startpfad und Datenträgerhardware..usw.

    Wenn RAID aus ist, dann komm ich natürlich, wie in den Posts davor schon geschrieben, immer wieder ins Windows Setup-Menü. Und den Tipp mit der WHK klappt leider auch nicht, also ich hab die Befehle (chkdsk /p und chkdsk /r) zwar gemacht, leider gehts aber immer nocht nicht.
     
  7. kalweit

    kalweit Hüter der Glaskugel

    Wie sieht es mit der Treiberdiskette zum Raid aus ("F6" beim booten des Setup) . Wie mir scheint, bleibt das Setup wg. mangelnder Treiber hängen...
     
  8. $hade

    $hade Byte

    Er bringt mir folgende Meldung:
    Setup konnte von den in diesem Computer installierten Massenspeichergeräten mindestens einen Typ nicht erkennen, usw.
    Und dann kann ich noch Tasten drücken um irgendwas zu machen...
     
  9. $hade

    $hade Byte

    Kann mir keiner helfen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen