Windows startet nicht - System32/Drivers/fastfat.sys fehlt oder beschädigt

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von nando84, 14. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. nando84

    nando84 ROM

    Registriert seit:
    14. Februar 2006
    Beiträge:
    1
    Ich habe folgendes Problem (Windows XP):

    Wenn ich meinen PC starte, kommt ein Bluescreen mit der Information "Windows konnte nicht geladen werden .... System32/Drivers/fastfat.sys fehlt oder beschädigt".

    Dieses Problem ist vor einer Woche zum ersten Mal aufgetaucht und darauf hin hab ich den PC einfach neu starten lassen und dann hat alles geklappt.

    Wenn der PC jedoch aus war, taucht beim Starten das gleiche Probleme wieder auf und ich muss dann mehrere Startversuche machen, bis Windows wirklich geladen ist. Tendenziell benötige ich jedesmal mehr Versuche bis der PC läuft.

    Wenn Windows dann geladen ist, kann ich den PC eigentlich stundenlang ohne Probleme nutzen - wobei er jedoch zweimal abgestürzt ist, was mir bisher nie passiert ist.

    Was kann ich machen bzw. welche Gründe kann das Problem haben?

    (ich finde es v.a. merkwürdig, dass der PC nach mehreren Versuchen dann doch startet - wenn fastfat.sys wirklich beschädigt wäre, dann ist es doch unlogisch, dass der PC mal Windows lädt und mal nicht :confused: )
     
  2. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
  3. Cver Col

    Cver Col ROM

    Registriert seit:
    30. Mai 2007
    Beiträge:
    5
    Bei mir fing es genau so an wie oben beschrieben
    Nur stürtz mein pc jetzt immer ab wenn ich ein Spiel spiele (aber keins mit hohen anvorderungen)
    Deshalb bitte ich um raht
    Ich würde mal gern wieder ein Spiel zu Ende ohne das es abstürzt
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen