Windows streikt, nachdem ich das Notebook beim Herunterfahren vom Strom getrennt hab

Dieses Thema im Forum "Software allgemein" wurde erstellt von Torben2, 29. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Torben2

    Torben2 ROM

    Registriert seit:
    29. April 2006
    Beiträge:
    2
    Hallo,

    Ich habe ein Problem mit meinem Notebook. Nachdem ich während des Herunterfahrens den Netzstecker des Notebooks vom Stromnetz gezogen habe (Betrieb ohne Akku, daher wurde der Vorgang mittendrin komplett abgebrochen) funktioniert Windows XP bzw. funktionieren sämtliche Systemprogramme nicht mehr. Ich kann den PC starten und er fährt auch ganz normal hoch. Windows XP baut sich komplett auf und der Desktop ist so wie immer. Allerdings funktionieren sämtliche Windows Programme nicht mehr: Explorer, Arbeitsplatz, Outlook, Systemeinstellungen und alle Systemanwendungen (Defragmentierung, System-Wiederherstellung etc.) kann man gar nicht mehr starten. Es funktionieren nur noch die nicht Windows-Programme wie Nero, DivX etc. Auch Office Programme kann ich noch öffnen, aber es dauert sehr lange.

    Kann mir vielleicht jemand helfen? Was könnte denn da kaputt gegangen sein?

    Leider bin ich was Hardware, Registry, BIOS und so angeht (falls es etwas damit zu tun hat) absoluter Laie. Könnte ich das trotzdem alleine hinbekommen? Oder sollte ich einen Experten aufsuchen? Kann man das überhaupt beheben?

    Mein Notebook ist etwa 2 1/2 Jahre alt, ein Amilo von Fujitsu Siemens mit Celeron Prozessor glaub ich. Es hat eine 40 GB Festplatte. Mehr weiß ich so auswendig nicht. Hoffe mit den Angaben kann man etwas anfangen.

    Bin für jede Hilfe dankbar!

    Torben
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.612
  3. Torben2

    Torben2 ROM

    Registriert seit:
    29. April 2006
    Beiträge:
    2
    Hallo,

    ich habs probiert, aber leider tut sich gar nix. Installation genau wie auf der Seite beschrieben durchgeführt. Zwischendurch kam eine Fehlermeldung wg. Probleme mit der Kompatibilität mit dem Treiber des 56k modems oder so ähnlich. Da hab ich dann ignorieren gewählt. Aber daran kann es ja nun nicht gelegen haben.

    Mein Desktop sieht immer noch genau so aus wie vorher, also keine Ausgangseinstellungen oder sowas. Musste mich auch wie gewohnt mit meinem alten Passwort anmelden. Ist alles geblieben wie vorher. Und Windows Programme wie Arbeitsplatz etc. funktionieren immer noch nicht.

    Sollte ich eine komplette Neuinstallation durchführen???
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen