Windows Update geht nicht

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von asus_k7m, 3. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. asus_k7m

    asus_k7m Kbyte

    Registriert seit:
    22. April 2002
    Beiträge:
    344
    Hallo Zusammen,

    habe heute mittag mein Windows XP neu hochgezogen unnd eingerichtet. DAnach wollte ich Windows Update machen, doch komischerweise wird mir nur angezeigt, dass keine Updates vorhanden sind und ich es später probieren soll.

    Ich weis, dass mein XP definitiv NICHT auf dem neusten Stand ist, von dem her sollte es eigentlich gehen.

    Weis jemane eine Lösung, denn ich habe beileibe keine Lust, alle Updates einzeln herauszusuchen und von Hand nachzuziehen.

    Danke, Gruß und schönes Wochenende
    asus
     
  2. asus_k7m

    asus_k7m Kbyte

    Registriert seit:
    22. April 2002
    Beiträge:
    344
    Hallo,

    danke dir sehr für deine Mühe. Es lag am zweiten, ich hatte komischerweise Datumsanzeige 2002.

    Vielen Vielen Dank!!!!
     
  3. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Zur Zeit läuft es ohne Probleme und sehr fix - Sonntagmorgen halt.

    Vielleicht lieg es ja daran:
    <Zitat Windows-Update Support>
    Problem Description:
    When you use the Windows Update scan feature, the scan quickly reaches 100%, and then displays the "There are no updates available at this time" message. The log file contains error 0x800c0008 or 0x80072EE4.


    Resolutions:
    The error is caused by SSL (Secure Socket Layer). The scan process requires SSL and if the date and time on your computer varies too much from the valid date and time of the SSL certificates on Windows Update, the process will fail. Please verify that your computer?s date and time are accurate and that the Internet Explorer language option is not empty.

    To check the language setting in Internet Explorer:
    1. Click "Tools" and then select "Internet Options".
    2. Click "Languages".
    3. Make sure at least one language is listed in the "Language Options" dialog box.
    </zitat>

    Fazit:
    - Datum richtig einstellen
    - Spracheinstellung im IE kontrollieren.

    Melde dich mal, ob es daran gelegen hat.
    J2x
     
  4. asus_k7m

    asus_k7m Kbyte

    Registriert seit:
    22. April 2002
    Beiträge:
    344
    Hi,

    also ich denken fast, dass es daran nicht liegt, da ich auf meinen WIndows 98 Rechner alle Uptdaes sehen kann. Und bis jetzt geht es immer noch nicht :-(
     
  5. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Wahrscheinlich hatten die mal wieder Probleme mit der Update Seite. Läßt MS die eigentlich auf dem PC-Welt Forum Server hosten? :D

    J2x
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen