Windows Update mit Problemen !

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von rkrist, 17. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rkrist

    rkrist Guest

    Die neuesten Windows Updates führen offenbar zu erheblichen Problemen ! Ich habe es mittlererweile auf drei Rechnern (XP Home oder auch Professional) erlebt. Die automatischen Updates brachen bei 68 % ab. Fortan fahren alle drei Rechner nicht mehr herunter und ein erneutes WU ist nicht mehr möglich. Der IE hängt sich auf und kann nur noch über den Taskmanager beendet werden Eine Systemwiederherstellung ist nicht möglich. Es ist eine einzige Katastrophe. Die Rechner haben unterschiedliche Konfigurationen. Wer hat noch solche Probleme ? Wer hat eine Lösung ? Eine Supportanfrage an Microsoft läuft. Ich warte noch auf deren Antwort und werde nachberichten.
     
  2. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    Hallo,

    die Dezember-Patches machen keine Probleme wenn sie installiert sind, zumindest bei mir nicht. Ich nutze allerdings kein autom. Update, wird manuell erledigt und vorher Sicherung der Systempartition mit einer Image-Software (Backup) wie vom Betriebssystemhersteller vorgeschrieben / empfohlen.

    Und im ernst.. wenn du auf einer Maschine Probleme hast wieso installierst du dann noch auf zwei weiteren ohne Backup / Sicherung... Dummheit !!

    UKW
     
  3. LostHighWay

    LostHighWay Byte

    Registriert seit:
    10. September 2002
    Beiträge:
    54
    Hallo. Die letzten Patches von Microsoft zerstörten meinen Rechner hoffnungslos. Ich benutzte ein UpdatePack, das ich mir aus irgendeinem Forum heruntergeladen wurden (Das Paket enthielt alle Sicherheitsrelevanten Updates seit SP2).

    Ich habe den PC neu aufgesetzt und dann gepatcht = ging reibungslos. Wahrscheinlich wahr mein PC schon zu sehr zugemüllt ...
     
  4. haal

    haal Kbyte

    Registriert seit:
    19. Dezember 2002
    Beiträge:
    154
    bei mir haben die updates von der windows update seite auch geklappt. und bei meinem vater sind die per automat. eingetrudelt. hat alles geklappt. also daran kanns nicht liegen. thja reparatur installation würde mir noch einfallen, aber davor auf jeden fall ein image anlegen.

    grüße
     
  5. rkrist

    rkrist Guest

    :bet: Dank meiner Backups habe ich alle Systeme wieder hergestellt. Soviel zu den "Oberlehrerbemerkungen"...

    Dennoch habe ich vorher versucht des Rätsels Lösung mit Hilfe von Microsoft zu lösen. Dies ist trotz kurzer MS - Reaktionszeit nicht gelungen.
    Werde nachberichten.
     
  6. LostHighWay

    LostHighWay Byte

    Registriert seit:
    10. September 2002
    Beiträge:
    54
    Dank meiner Backups hätte ich fast meine ganzen Partition gelöscht. Ich war mir bisher sicher, daß das im XP enthaltene ntbackup ausreicht zum Sichern der Systempartition. ABer nee. Die autom. Systemwiederherstellung versagte vollkommen und wollte dann auch noch die anderen Partitionen formatieren.

    Allerdings läuft jetzt - Dank Neuinstallation - wieder spürbar schneller. Ich werd mir demnächst ein flexibleres Backup-System als das ntbackup zulegen.
     
  7. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
  8. rkrist

    rkrist Guest

    Ich habe das Problem in den Griff bekommen und die Wurzel des Übels ausgemacht. Es ist die Kindersicherung von PureSight (1§1), die das alles ausgelöst hat.
    Nachdem ich das Backup aufgesetzt hatte, habe ich vor erneutem Windows Update alle Dienste (ausser MS - Dienste) sowie alle Programme aus dem Autostart herausgenommen. Dennoch - diesmal war ich darauf vorbereitet - blieb das Update beim Sicherheits Patch KB885835 hängen.
    Nochmals Backup installiert und die Kindersicherung deaktiviert. Diesmal liefs problemlos. Auf den beiden anderen Systemen war auch die 1&1 Kindersicherung installiert, bei beiden klappte nach Deaktivierung dieses Programms das Update trotz aller anderen laufenden Programme.
    Hat mich zwar alles was Zeit gekostet, aber jetzt läuft alles prima ohne Neuinstallation und dank Backups (Drive Image sei dank !)
    Ich habe dieses Problem bereits an 1&1 und an Microsoft gemeldet, mal gucken ob die reagieren.
    Im übrigen habe ich alle automatischen Updates abgestellt und lasse mich nur noch benachrichtigen. Das ist wohl der beste Weg.

    Danke für die (zum Teil) konstruktiven Beiträge...
     
  9. hoesu

    hoesu ROM

    Registriert seit:
    7. Februar 2005
    Beiträge:
    1
    hallo,
    der gleiche fehler tritt bei mir auch auf (zusätzlich zum windows update, das hängt, hängt sich auch outlook auf wenn es zwischen 10 und 30 minuten offen ist). hast du je eine antwort von 1&1 oder MS erhalten?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen