1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Windows XP bootet nicht!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Mr. Stupid, 4. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mr. Stupid

    Mr. Stupid ROM

    Registriert seit:
    4. November 2003
    Beiträge:
    2
    Hallo,
    ich habe folgendes Problem:
    Ich habe ein alte Festplatte die ich ausser Betrieb nehmen möchte, auf dieser ist WindowsXP installiert.
    Ich habe nun eine neue Festplatte (WD1200BB) eingebaut (als als Slave) , danach partitioniert, formatiert und Windows XP installiert. Beim booten kann ich dann auch problemlos auswählen welche Windows Installation genutzt werden soll, und es funktioniert auch alles prima, aber sobald ich die alte Festplatte ausbaue und die neue als Master ( Cable-Select Jumperung) nutze, bleibt der Bootvorgang im Bios hängen, ich sehe nur den Screen wo alle Laufwerk etc. aufgelistet sind, mehr tut sich nicht ...
    Die Windows Partition auf der neuen Platte ist primär und aktiv.
    Ich weiss einfach nicht mehr weiter, die neue Festplatte wird im Bios angezeigt, wenn ich sie als Slave nutze kann ich sogar davon booten und auf alle Daten zugreifen, aber sobald sie alleine und als Master angeschlossen ist geht nichts mehr ..
    Das einzige was mir im Moment noch einfällt ist dass der Laufwerksbuchstabe nicht C: ist, das sollte aber kein Problem sein?
    Hier ist noch ein Screen davon wie das Ganze in Partition Magic aussieht (Alte + neue Festplatte): >klick<
     
  2. grizzly

    grizzly Megabyte

    Registriert seit:
    30. März 2001
    Beiträge:
    1.411
    du trägst deinen Nicknamen wirklich zu aller ehre......

    als du dein XP auf die zweite platte installiert hast,wurde die erste platte als bootpartition eingerichtet,d.h. alls boorparameter und dateien sind auf der ersten platte abelegt.(du hättest wenigstens die neue Platte als erste einstellen sollen-als Master,nicht als Slave- und dann dein XP neu aufsetzen)

    um deine neue platte als bootpartion einzurichten ,kannst du entweder dein XP nochmals installieren oder mit der reparaturkonsole deine bootkonfiguration reparieren.wie das geht,kannst du hier im forum nachlesen,wenn du die SUCHE verwendest.....
     
  3. Mr. Stupid

    Mr. Stupid ROM

    Registriert seit:
    4. November 2003
    Beiträge:
    2
    Toll hab fixboot und fixmbr gemacht, und jetzt krieg ich die Meldung: NTLDR is missing ...
    Ich glaub das ganze Teil formatieren wär am einfachsten oder? :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen