Windows XP bricht beim Booten ab:!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von JensZ, 5. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. JensZ

    JensZ ROM

    Registriert seit:
    5. Oktober 2002
    Beiträge:
    1
    Ich habe folgendes Problem....

    Ich wollte eben meinen PC mit Windows XP Prof. hochfahren, doch dies geht leider nicht mehr.

    Ich sehe das Windows XP Logo mit dem bewegten Balken, dann danach seh ich kurz nen schwarzen Bildschirm und dann einige Millisekunden einen blauen Screen und dann bootet er sich neu hoch...

    An was kann dies liegen??
    Und wie kann ich Windowas wieder zum Laufen bekommen??
    Ich weiss end so recht, was ichd a in der Reparaturkonsole machen kann. Kann ich Windows einfach drüber installieren? Ich will aber auf keinen Fall einen Datenverlust riskieren...

    Was kann ich tun?? :-((

    Danke

    Jens
     
  2. Puckmann

    Puckmann Byte

    Registriert seit:
    8. August 2002
    Beiträge:
    13
    Falsche Antwort J2x
    Richtig müsste es heissen
    [x] Du hast so eine Reperaturinstallation schon mehrfach durchgeführt
    Und das bisher immer mit Erfog, nur mal so nebenbei
    MFG Puckmann
     
  3. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    [ ] Du hast so eine Reperaturinstallation schon mal durchgeführt
    [ ] So eine Reperaturinstallation klappt immer
    [x] Du hast mal etwas darüber gelesen aber nicht verstanden.

    J2x
     
  4. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Drücke beim Windows-start die F8 Taste und wähle abgesicherter Modus.

    Start / Ausführen / attrib -s -h -r c:\boot.ini
    Start / Ausführen / notepad c:\boot.ini

    Hier suchst du den Eintrag --> /FASTDETECT
    und änderst ihn in -> /SOS

    Speicher die Boot.ini und beende den Editor
    Starte den Rechner Neu
    XP zeigt jetzt beim Booten an, welche Treiber gerade geladen werden. Anschließend wirst du dann den Bluescreen sehen. Wenn dort ein Treiber genannt wird, boote wieder in den abgesicherten Modus und Deinstalliere den Treiber im Gerätemanager.
    Wird dort kein Treiber genannt, poste den Bluescreen.

    J2x
     
  5. Puckmann

    Puckmann Byte

    Registriert seit:
    8. August 2002
    Beiträge:
    13
    Hallo Jens
    Dein Problem hört sich nach einem Bug in den Startdateien an
    is aber mit etwas Zeitaufwand leicht zu lösen :)
    Starte den PC von der WinXP CD ( eventuell im Bios CD Start einstellen ) und mach eine Neuinstall ( Wichtig: XP Instalieren) Das Setup sucht nun nach einer Instalierten Windows Version und findet natürlich deine XP Version. Nun frag es nocheinmal nach Neuinstallieren oder Reparieren jetzt ( bitte nicht früher) sagst du Reparieren. Dabei werden ausser den System Dateien keine anderen daten gelöscht. Die System Dateien werden neu geschrieben. Dadurch werden auch alle Einstellungen ( Desktop etc) wieder auf Default gesetzt aber du hast wieder ein funktionierendes System ohne das deine Daten verloren gehen
    Nur dauert das genausolange wie bei einer Neuinstallation im grunde is es ja auch nichts anderes ;)
    Ich hoffe ich konnte dir helfen
    Greetz Puckmann
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen