Windows XP-Bug(chen): Einfaches Datei-Markieren beansprucht gesamte CPU-Leistung

Dieses Thema im Forum "Ihre Meinung zu Artikeln auf pcwelt.de" wurde erstellt von Mac Knife, 21. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DarkStarOne

    DarkStarOne ROM

    Registriert seit:
    18. April 2004
    Beiträge:
    1
    tach leutz!

    hab den bug bei mir auch entdeckt, wollte an dieser stelle nur
    anmerken das der wohl mit sämtlichen intel-prozessoren auftritt.
    :(
    im konkreten fall konnte ich den bug bei mir mit intel celeron als auch mit pentium II, jeweils 400MHz, beobachten...

    greetz
    DarkStarOne
     
  2. spykokiller

    spykokiller ROM

    Registriert seit:
    4. Dezember 2003
    Beiträge:
    1
    Eh danke für denn beitrag habe den bug auch schon endeckt wußte bloß nicht wie man ihn weg kriegt:aua:

    Danke:bet:
     
  3. elfuzzi

    elfuzzi ROM

    Registriert seit:
    9. November 2003
    Beiträge:
    4
    ...stimmt nicht, habe nen athlon prozessor,der bug tritt trotzdem auf.
    läßt sich aber wie beschrieben beheben.
     
  4. Mac Knife

    Mac Knife ROM

    Registriert seit:
    21. Oktober 2003
    Beiträge:
    1
    Hallo - So gehts !
    Das 100% - Problem hatte ich auch (allerdings speziell nach Aktionen mit Videodateien im Explorer) . Ich fand viele Spekulationen über Viren und Virenscanner und Empfehlungen inklusive der Installation eines speziellen Microsoft-Explorer-Patches. Auch Den Vorschlag mit: "Systemsteuerung - Anzeige - Darstellung - Effekte - Folgende Übergangseffekte für Menüs und Quickinfo - Das obere Häkchen entfernen" habe ich versucht . ----- Hat nicht geholfen. Aber-------bei folgender Website wurde ich endlich fündig : http://www.windows-tweaks.info/html/cpu-auslastung.html Die Lösung meines Problems fand ich unter Punkt4. Es hilft nichts - man muss in der Registry rumfummeln (keine Angst - Nichts großes) . Aber es hat wirklich geholfen. Ein anderer Hinweis mit gleichem Inhalt - aber in englisch (für unsere Sprachkundigen):

    "Well windows seems to have a REALLY big problem when it comes to reading AVI files. It seems that when you click on an AVI file in explorer, it'll try to read the entire AVI file to determine the width,height, etc. of the AVI file (this is displayed in the Properties window). Now the problem with Windows is that if you have a broken/not fully downloaded AVI file that doesnt contain this info, Windows will scan the entire AVI file trying to figure out all these properties which in the process will probably cause 100% CPU usage and heavy memory usage.

    To solve this problem all you have to do is the following:

    1. Open up regedit

    2. Go to HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler

    3. Delete the "Default" value which should be "{87D62D94-71B3-4b9a-9489-5FE6850DC73E}"

    Voila! Please not that this will no longer provide you with the windows properties displaying the AVI file information such as width, height, bitrate etc. But its a small price to pay for saving you resources.

    NOTE: Please use caution when using regedit. Improper usage may cause windows to behave incorrectly. Also, I cannot be held responsible. Backup your registry first."



    Herzliche Grüsse

    Mac Knife
     
  5. Gast

    Gast Guest

    Mein Athlon zuckt nicht rum. :D
     
  6. Schlafmütze

    Schlafmütze Guest

    Auch Athlon, auch Bug!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen