Windows XP-Fehler! HILFE! Boot.ini

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von computer2005, 5. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. computer2005

    computer2005 Kbyte

    Hallo!

    Ich habe ein Problem mit der Datei Boot.ini.

    Ich möchte unter Einstellungen Windows Home so einstellen, dass es das Standardbetribessytem ist. Hatte vorher XP PRO drauf, hab es aber gelöscht (also den Windows-Ordner von PRO) und WIn XO HOME drauf gemacht. Wie kann ich das nun machen? Bei Arbeitsplatz/ Eigenschaften/ Erweitert / Starten und Wiederherstellen/ Einstellungen/ da ist bei mir kein Betriebssystem aufgeführt, obwohl ich nun mit XP HOME reingehe!


    Beim Booten steht: Fehlerhafte Boot.ini-Datei, dann muss ich paar Minuten warten und dann startet Win XP Home, ich möchte das aber weghaben!


    Wer kann mir helfen?
     
  2. [s]peed

    [s]peed Kbyte

    Moin, das klingt irgendwie etwas verwirrend, was du da sagst. Poste doch mal bitte deine boot.ini
    Die findest du unter c:\boot.ini -> ist aber eine Systemdatei und daher versteckt.

    Ich frag mich grad wie du XP Pro gelöscht hast..?! Mit Home gebootet und einfach den Pro Ordner gelöscht oder wie?? :bahnhof:

    MFG peed
     
  3. Pentoxus

    Pentoxus Kbyte

    Hi,

    schau mal in deine Boot.ini rein, was da steht.

    Es sollte eigentlich so aussehen, wenn du Win XP auf der ersten Partition der ersten Festplatte installiert hast:

    Code:
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect /NoExecute=OptIn
    MfG Pentoxus
     
  4. computer2005

    computer2005 Kbyte

    Ihr werdet jetzt lachen, so sieht die Boot.ini aus (da fehlt sehr viel ich weiß!)


    [boot loader]
    timeout=3
     
  5. Pentoxus

    Pentoxus Kbyte

    Oh - da verwundert es mich, dass Windows überhaupt startet. Was mich aber dann nicht verwundert, ist die Fehlermeldung beim Start.

    Trag einfach mal die Zeilen von oben ein, wenn Win auf HDD 1/ Part 1 im \Windows-Verzeichnis installiert ist.

    MfG Pentoxus
     
  6. computer2005

    computer2005 Kbyte


    Wenn ich nun deine Boot-Konfiguration kopiere und bei Boot.ini einfüge, würde dann alles beim Alten sein???
     
  7. Pentoxus

    Pentoxus Kbyte

    Sollte funktionieren - aber vorher siehe die Einschränkungen in meinem letzten Post.

    MfG
     
  8. [s]peed

    [s]peed Kbyte

    da stimme ich Pentoxus zu
    MFG peed
     
  9. computer2005

    computer2005 Kbyte

    Meinst du damit, dass Windows auf der ersten Festplatte installiert sein muss? Also Festplatte C? Ich hab Windows auf der ersten Partition, also C!
     
  10. [s]peed

    [s]peed Kbyte

    Ja, dann dürfte das funktionieren. Du kannst unter Arbeitsplatz -> Verwalten ->> Datenspeicher -> Datenträgerverwaltung deine Festplatten und Partitionen auf den Platten anschauen.

    MFG peed
     
  11. computer2005

    computer2005 Kbyte


    Danke, IHRE Boot.Ini-Datei hat den Bootvorgang wieder "normalisiert".
     
  12. Pentoxus

    Pentoxus Kbyte

    Sehr schön. Aber warum siezst du in einem Forum?

    MfG
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen