Windows XP Hilfe (chm-Dateien) funktioniert nicht

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von EinFreund, 5. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. EinFreund

    EinFreund ROM

    Registriert seit:
    26. April 2005
    Beiträge:
    5
    Wenn ich die Hilfe in einem Programm öffnen will, wird diese nicht angezeigt. Versuche ich die Hilfe Datei (Endung: chm) direkt über den Explorer zu öffnen, erhalte ich folgende Meldung, z.B.:
    "Datei konnte nicht geöffnet werden: mk:@MSITStore:C:\WINDOWS\Help\apps.chm."
    Und zwar bei allen chm-Dateien. Pfad und Dateiname ist jeweils die von mir doppelt angeklickte chm-Datei. Ebenso funktioniert der Aufruf von "Hilfe und Support" unter "Start" nicht. Wenn ich darauf klicke, ändert sich die Maus kurz zur Sanduhr, sonst passiert nichts.
    Der Dienst "Hilfe und Support" ist auf automatisch eingestellt und aktiviert.
    System: Windows XP SP2
    Weiß jemand eine Lösung?

    Gruß EinFreund
     
  2. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
  3. EinFreund

    EinFreund ROM

    Registriert seit:
    26. April 2005
    Beiträge:
    5
    Hallo Nevok,

    danke für Deine schnelle Nachricht. Leider hat der Tip und auch die Anleitung in dem Link das Problem nicht gelöst. Gibt's sonst noch Lösungsmöglichkeiten?

    Gruß
    EinFreund
     
  4. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Außer einer Reparaturinstallation fällt mir keine andere Lösung ein. :nixwissen
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    mk:@MSITStore:C:\WINDOWS\Help\apps.chm ..

    das sieht nach einem Schädling aus.
    Scane einmal das System mit SpyBot-Search & Destroy. Ein HiJackThis-Log kann auch nicht schaden...
    Info wie das gemacht wird gibt es im Viren und Trojaner Board.

    Wolfgang77
     
  6. EinFreund

    EinFreund ROM

    Registriert seit:
    26. April 2005
    Beiträge:
    5
    Hallo Wolfgang77

    der Teil "C:\WINDOWS\Help\apps.chm" ist jeweils unterschiedlich, je nachdem welche chm-Datei ich aufrufe.
    Habe auf meinem System ständig Norton-Internet-Security mit aktivem Antivirus und Microsoft AntiSpyware laufen, ausserdem den kompletten Rechner mit Ad-Aware gescannt. Da wird nichts angezeigt.
    Meinst Du trotzdem, dass das mit einem "Schädling" zu tun haben könnte?

    Logfile von HiJackThis:

    http://www.hijackthis.de/logfiles/2f284020cff90e8a3547305ca2e10349.html

    Kannst Du damit was anfangen?

    Gruß
    EinFreund

    ----------------------------------------------------------------
    Anmerkung der Moderation:

    Bitte keine kompletten HijackThis-Logs im Forum posten, sondern lediglich den Link zur gespeicherten Auswertung, wie auf folgender Seite beschrieben: http://www.pcwelt.de/forum/thread134046.html

    Gruß
    Nevok

    ----------------------------------------------------------------
     
  7. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
  8. Doc_13629

    Doc_13629 ROM

    Registriert seit:
    28. Juli 2005
    Beiträge:
    1
    Hallo,
    also ein generelles Problem mit den CHM-Dateien ist, dass deren Anzeige durch einen Sicherheits-Patch von M$ deaktiviert wurde. Das äußert sich aber in den meisten Fällen so, dass man sie zwar öffnen kann und auch die Navigation sieht, nicht aber den Content. Hierfür empfiehlt M$ einen Workaround, der das Problem temporär löst und die Anzeige in verschiedenen Sicherheitsstufen wieder zulässt.

    Ich weiß nicht, ob das in deinem Fall funktioniert, aber einen Versuch wäre es wert. Es ist lediglich ein Eintrag in der Registry zu ergänzen. Folgender Befehl (mit "Start"-->"Ausführen") legt ihn an:

    reg add HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\HTMLHelp\1.x\ItssRestrictions /V MaxAllowedZone /t REG_DWORD /d 00000002

    Die "2" steht für erlaubte Anzeige von LOKAL, von INTRANET-Seiten und von VERTRAUENSWÜRDIGEN SITES.

    Optionen (statt der 2):
    0: Anzeige komplett gesperrt
    1: Anzeige nur von lokal + Intranet
    2: siehe oben
    3: wie 2, zusätzlich von der Internet-Zone
    4: wie 3, zusätzlich auch von eingeschränkten Sites

    Vielleicht hilft's ja.
    Gruß
    Doc_13629
     
  9. froschomobil

    froschomobil ROM

    Registriert seit:
    24. August 2005
    Beiträge:
    1
    Ich habe Windows XP und habe seit kurzem ein Problem!

    Wenn ich Unterordner mit Doppelklick oder mit der Eingabetaste öffnen will, ist er automatisch auf "Suchen" und öffnet ein neues Fenster im Suchmodus anstatt den Ordner.

    Wer weiß, wie ich das wieder umstelle, dass er automatisch auf "Öffnen" ist????????

    HILFEE :aua: :aua:

    Danke, Froschal
     
  10. westiausberlin

    westiausberlin ROM

    Registriert seit:
    24. August 2005
    Beiträge:
    5
    Hallo!

    Bei mir hat das geholfen:

    Bei http://helpware.net/downloads/ gibt es das "MJ's Help Diagnostics"

    Runterladen, ausführen, nicht registrierte DLL's werden erkannt und auf Wunsch anschließend registriert.... und schon geht das ab mit der Hilfe :jump: .

    HTH

    Westi
     
  11. westiausberlin

    westiausberlin ROM

    Registriert seit:
    24. August 2005
    Beiträge:
    5
    Bist Du sicher, dass dieser Beitrag hier her gehört?

    Gruß

    Westi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen