Windows XP Hilfesystem Reparieren

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von SyncMa, 12. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SyncMa

    SyncMa ROM

    Registriert seit:
    12. Oktober 2005
    Beiträge:
    3
    Hallo zusammen.

    Vielleicht kann mir einer von euch helfen.
    Folgendes Problem:
    OS: XP SP2
    Die alt bekannte Vorgehensweise die Taste "F1" zu drücken um die
    Hilfe zu starten funktioniert bei mir nicht mehr.
    Der Mauszeiger zeigt mal kurz die Sanduhr, und das wars dann.
    Es tut sich nichts, es kommt auch keine Fehlermeldung.
    Auch in den Anwendungsprogrammen tut sich nichts.
    Wenn ich die Hilfe aus der Befehlsleiste aufrufe, das gleiche Spiel.
    Ein Update der HTML Help Funktion hat auch nichts gebracht.

    Ich hoffe es kann jemand damit was anfangen, es ist schon ziemlich lästig das die Hilfe nicht funktioniert.


    :aua:
     
  2. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
  3. SyncMa

    SyncMa ROM

    Registriert seit:
    12. Oktober 2005
    Beiträge:
    3
    Hallo.

    Vielen Dank für den Link.
    Der Dienst ist aktiviert, habe auch schon in der Registry die Schlüssel kontrolliert etc.
    Bis jetzt hat nichts geholfen, aber ich bleib dran.

    Aufgeben gilt nicht. :bse:
     
  4. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Systemwiederherstellung schon ausprobiert?

    Vielleicht hast du dir auch was eingefangen.
     
  5. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Probier mal :

    Start--> Ausführen--> sfc /scannow
     
  6. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
  7. Pflorryy

    Pflorryy Byte

    Registriert seit:
    22. April 2004
    Beiträge:
    77
    Mir hat der Tipp : geholfen


    Siehe auch hier

    Dank
    Pflorryy
     
  8. SyncMa

    SyncMa ROM

    Registriert seit:
    12. Oktober 2005
    Beiträge:
    3
    Hallo.

    Heissen Dank für die Hilfe euch allen.
    2 DLL Dateien waren nicht registriert.
    Jetzt funzt es wieder.

    Dieser Link hat geholfen.
    Bei http://helpware.net/downloads/ gibt es das "MJ's Help Diagnostics"
    :bet:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen