Windows XP Installation stürzt immer ab!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Blind, 5. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Blind

    Blind Byte

    Registriert seit:
    14. Juni 2000
    Beiträge:
    25
    Hallo!
    Es geht um einen PC mit
    Aopen Mainboard
    AMD Athlon 750
    20 GB Festplatte Maxtor
    ISA SCSI Karte für Uralt Scanner
    Netzwerkkarte 3com Etherlink 3
    Voodo4 Grafikkarte
    128 MB SDRAM

    Alles hat angefangen, als ich WIndows 2000 installieren wollte.
    Bei der Hardwareerkennung im Setup blieb der computer immer bei 2 Drittel des Balkens stehen.
    Dann kam ein Bluescrenn Auf dem STOP! fatal failure,system has been halt, contact your dealer oder so ähnlich stand.

    Dann habe ichs mit XP versucht. Nachdem er die Installationsdateien draufkopiert hat (habs als Update und einfach so probiert) und die grafische Oberflähce starten will, bleibt er immer gerade wenn das XP Ladebild erschienen ist, stehen.

    Ich habe es mit XP normal und mit XP + SP1 probiert. Wer kann mir helfen?

    grüße
    blind

    Ergänzung:

    Mit Windows 98 läuft alles einwandfrei !
    [Diese Nachricht wurde von Blind am 05.02.2003 | 16:50 geändert.]
     
  2. Blind

    Blind Byte

    Registriert seit:
    14. Juni 2000
    Beiträge:
    25
    Hallo!
    Der Computer war schon plattgemacht. Ich wollte es ja erst einfach so installieren. Ich habe dann win98 draufgemacht um zu testen ob es über Update geht. Da ich im Windows 98 aber schon wieder ein paar sachen installiert habe, wollte ich mir das völlige plattmachen ersparen. Das system war ja fast frisch installiert.

    Das Problem hat sich sowieso gelöst. Es waren der Rams. Ich konnte es aber mangels ErsatzRAM erst heute Abend feststellen.
    Die beiden Rams passen irgendwie nicht so richtig zum Mainboard und Windows 98 hat das wohl irgendwie nichts ausgemacht.

    Ist jetzt auch nicht mehr so wichtig. Es hat alles funktioniert und ich bin froh drüber :-)

    Trotzdem danke für die Hilfe,
    blind
     
  3. fisherman

    fisherman Byte

    Registriert seit:
    23. Dezember 2002
    Beiträge:
    126
    Hi,
    wenn Du Win98 nicht mehr brauchst und auf WinXP umsteigen willst, empfehle ich Dir, XP auf eine nackte Platte zu installieren.

    Alte Win98er Einstellungen versucht XP soweit zu übernehmen, dass Du die Anwendungen nicht neu installieren musst. Aber damit erbst Du auch alten Müll der Registry. Und problematische Einträge.

    Backup von "eigene Dateien" nicht vergessen !!! u.s.w.

    Vielleicht hast Du irgendwo noch eine Festplatte mit min. 1 Gig, um eine Probeinstallation durchzuführen, bevor Du Win98 ins Nirwana schickst.

    mfg Fisherman
     
  4. Blind

    Blind Byte

    Registriert seit:
    14. Juni 2000
    Beiträge:
    25
    Hallo!
    Ich habe es nochmal versucht.
    diesmal ohne Netzwerkkarte
    und ohne SCSI karte.
    Ist jetzt nur noch die Graka drin.

    Die Soundkarrte ist onboard. Ich hab auch sie im Bios und per Jumper deaktiviert.
    Bei hochfahren hat win 98 ,von dem ich zu updaten versuche
    alle Komponenten neu erkannt. auch das Bios. nachdem ich alles neu installiert hatte, habe ich es wieder versucht.
    Jetzt bekomme ich im XP setup folgende Meldung
    FATAL ERROR
    Die installation kann nicht fortgesetzt werden.Wenden sie sich an den technischen Support von Microsoft (Fehler: 535FF58h)
    Kann damit jemand was anfangen?

    grüße, blind.
     
  5. Blind

    Blind Byte

    Registriert seit:
    14. Juni 2000
    Beiträge:
    25
    Hallo!
    Das es an der ISA Karte liegt, war auch mein erster gedanke.
    Habe sie auch sofort ausgebaut. Kein Erfolg.
    Ich hatte es schon vor dem Forums eintrag versucht, habe es nur vergessen zu schreiben.
    Außerdem denke ich, es wäre bekannt, wenn win XP keine ISA Karten unterstützt.
    Ach ja, ich habe die ISA Karte nicht VOr der Installation, sondern erst, nachdem der PC das 1. Mal abgestürzt ist ausgebaut. Vielleicht hat das SETUP schon einen Treiber geladen, der das System zum Absturz bringt, wenn das Gerät nicht funktioniert oder nicht vorhanden ist.

    Werde es gleich nochmal testen. Wäre trotzdem dankbar für weitere Ideen.
    grüße.
    blind
     
  6. Bond

    Bond Halbes Megabyte

    Registriert seit:
    17. November 2000
    Beiträge:
    875
    Hi!
    Ich hab bei nem Freund WinXP installiert, der hatte auch noch ne ISA Karte. Installation war trotzdem annähernd (musste Win2k Treiber nehmen, weil es für XP keine gibt) problemlos, obwohl die Karte die ganze Zeit drinne war. WinXP unterstützt also definitiv noch ISA Karten.
    MfG
    -Bond-
     
  7. fisherman

    fisherman Byte

    Registriert seit:
    23. Dezember 2002
    Beiträge:
    126
    Hi,
    bau während der gesamten Installation die ISA-SCSII Karte aus. Wenn das System einwandfrei läuft, probier sie in Betrieb zu nehmen, sofern Du Treiber für so ne "alte" Karte bekommst.

    mfg Fisherman
     
  8. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Hallo,

    deine ISA SCSI Karte wird 99%ig das Problem sein.
    Ich bin mir nicht sicher, aber ob ISA von W2k/XP überhaupt noch unerstützt wird wage ich zu bezweifeln!

    Entferne diese und die Netzkarte mal und belasse nur die Grafikkarte im Rechner. Dann spielst du XP auf. Wenn alles läuft baust du die Netzkarte ein, konfigurierst sie und danach erst die Scanner-Karte... spätestenz jetzt wirst du feststellen, an welcher Hardware es liegt.
    [Diese Nachricht wurde von MichaelausP am 05.02.2003 | 17:01 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen