Windows XP installation

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von madomike, 23. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. madomike

    madomike Byte

    Hallo alle zusammen,

    hab ein kleines problem mit meiner Windows XP installation.
    nachdem ich mir ein neues mainboard (MSi K7N2 Delta), Prozessor (Amd Athlon 2000 +) und ein neues Netzteil(Seasonic 330Watt) gekauft habe lässt sich Windows XP nichtmehr installieren.
    nachdem die festplatte zu 100 % formatiert wurde hängt sich der pc auf und nix geht mehr.

    kann mir da jemand weiter helfen??

    mfg

    madomike
     
  2. Ace Piet

    Ace Piet Computerversteher

  3. madomike

    madomike Byte

    erstmal danke für die antwort,

    hab am anfang F6 gedrückt und eingestellt das er bitte "nvidia Raid class driver" und "nforce storage controller" bei der installation berücksichtigen soll. aber nach ca.1 minute erscheint ein schwarzer bildschirm und links oben blinkt ein strich.

    zur formatierung kommt es erst garnicht mehr.

    noch ideen??

    mfg
    madomike
     
  4. madomike

    madomike Byte

    muss ich evtl. im bios noch was ein/umstellen ??
     
  5. Ace Piet

    Ace Piet Computerversteher

    > ...gedrückt und eingestellt das er bitte "nvidia Raid class
    > driver" und "nforce storage controller" bei der installation
    > berücksichtigen ...

    Er berücksichtigt die Dinge nur, falls sie auf einer eingelegten Diskette vorliegen...

    Edit: Zum BIOS fällt mir ein, dass der MBR zum Beschreiben freigegeben sein muss (heisst dort mitunter "MBR-Virenschutz"). - Ohne dass ich jetzt Dein MoBo-Manual studiere: Falls das MoBo zw. Standard IDE und ATA-RAID unterscheidet (weil 2 verschiedene Controller-Schnittstellen onboard sind), sollte die korrekte Bootreihenfolge eingestellt sein: ATA-RAID vor IDE, sofern(!) die Bootplatte am ATA-RAID hängt.
     
  6. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Virenschutz im BIOS ausschalten wenn es da einen gibt.

    Wolfgang77
     
  7. madomike

    madomike Byte

    ok. vielen, vielen danke an alle. hab den virenschutz abgestellt und jetzt installiert er auch.

    hab aber nur den "nvidia raid class driver" ausgewählt. soll ich die installtion abbrechen und "nforce storage controller" auch auswählen oder kann ich das noch im nachhinein noch installiern??

    mfg
    madomike
     
  8. madomike

    madomike Byte

    hab ein noch ein problem, und zwar hängt der pc nachdem er die installationdatein installiert hat und neu startet. ich muss den pc neu starten erst dann gehts wieder....das gleich passiert wenn ich den reset kopf drücke. ich muss ihn wirklich erst komplett auschalten.

    hat da jemand noch ne idee??

    mfg
    madomike
     
  9. Ace Piet

    Ace Piet Computerversteher

    > noch im nachhinein noch installiern

    Lass durchlaufen und wandere anschl. in den GeräteManager um "rote und gelbe Flecken" zu eliminieren.

    Welche Treiber zu insten sind steht meistens in einem README auf der beiliegenden CD. - Vermutung vom Name her: Der eine ist ein RAID-0 Treiber, der andere treibt den Chipsatz am ATA-100-Port (kein RAID-0). - Mein Tipp: Pfoten weg von RAID-0.
     
  10. madomike

    madomike Byte

    also soll ich statt "raid class driver" lieber "nforce storage controller" installier ?!?

    mfg

    madomike
     
  11. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Ja .. du solltest die Platte aber auch an dem Nforce storage Controller betreiben / anschließen.. nur den Treiber installieren nutzt ja nix.
     
  12. madomike

    madomike Byte

    naja ich hab meine platte am IDE1 angesteckt.hab kein SATA.
    obwohl die installation beim ersten mal funktioniert hat wollte ich das ganze nochmal installieren aber er hängt sich wieder bei der formatierung auf. virencheck hab ich ausgeschalten.

    was ist eigentlich hard disk s.m.a.r.t?? ist bei mir "enabled"

    mfg

    madomike
     
  13. madomike

    madomike Byte

    hat den keiner mehr eine idee...bin echt am verzweifeln.... :bse: :bse:
     
  14. Leonito

    Leonito Halbes Megabyte

    Es dürfte eindeutig eine mangelhafte Treiberinstallation sein, an der es hängt. Aus der Entfernung ist das nicht zu lösen. Hol dir jemanden der sich ein bischen besser auskennt als du es offensichtlich tust.

    Und: S.M.A.R.T. ist ein Überwachungsprogramm für die Funktionalität der Festplatten. Das ist völlig i.O.
     
  15. madomike

    madomike Byte

    hab mir mal auf empfehlung die "ultimate boot cd" gezogen und check jetzt mal die festplatte durch.

    mfg

    madomike
     
  16. madomike

    madomike Byte

    danke nochmal für eure ratschläge.

    hab den pc nochmal komplett auseinander gebaut, alle stecker überprüft und wieder zusammengesetzt.
    seitdem funktioniert die installation.

    danke an alle


    mfg

    madomike
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen