Windows XP ist plötzlich langsam geworden!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von DeejayICE, 28. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DeejayICE

    DeejayICE Byte

    Registriert seit:
    26. Mai 2002
    Beiträge:
    30
    Hallo!
    Mein Betriebssystem Windows XP mit SP1 ist seit heute total langsam geworden und das nervt! Ist ja logisch, wen würde das nicht nerven.

    Folgende Informationen könnten hilfreich sein:
    - ASUS A7N8X Deluxe Board mit AMD 2400+ CPU und 768 MB RAM
    - IBM 80 GB Festplatte
    - Sapphire Radeon 9500pro Grafikkarte
    - Win XP mit SP1
    - Norton AntiVirus
    - Agnitum Outpost Firewall

    Denke das reicht erstmal.
    Also habe heute den Rechner angemacht, bin dann in die FH gefahren und als ich wieder kam, viel mir dann schon auf das der Rechner sehr langsam war. Neustart hat nichts gebracht.
    Wenn ich ne MP3 öffne, dann braucht der um sie mit Winamp 2.x zu öffnen ca. 15sek vorher waren das vielleicht 2sek.
    Den IE öffnet er auch nur zögerlich, der kam früher ohne Verzögerung.
    Defragmentiert hab ich die Platte erst heute, als ich in der FH war.
    Klar, DSL läuft... :)

    Weiß keinen Rat mehr. Kann jemand helfen?

    MfG
    BASTI
     
  2. TGA2002

    TGA2002 Kbyte

    Registriert seit:
    19. Juni 2003
    Beiträge:
    490
    zu deinem ersten Problem!
    Könnte sein das es mit dem Update des gemeinsamen sytemclienten von Norten zusammenhängt!
    jedenfalls war es bei mir so!
    Abhilfe:
    norten deinstallieren
    den Download Ordner von Norten manuell löschen!
    ( C - Dokumente/Einstellungen - All Users - Anwendungsdaten - Symantec - LiveUpdate - Download Ordner)
    dann norten installieren
    beim jetztigen update das häckchen bei (Update für gemeinsamen SystemClienten) rausmachen!

    Bei mir hat es geholfen!
     
  3. DeejayICE

    DeejayICE Byte

    Registriert seit:
    26. Mai 2002
    Beiträge:
    30
    Norton ist doch gut, weiß gar nicht was Ihr habt!!!
    Hat mich bisher vor schlimmerem bewahrt...

    Update war nen Tag vorher glaube ich, als es anfing langsam zu werden.
    Also Tuneup hab ich mal draufgemacht, hat nichts nennenswertes gefunden, hab damit nur mal "ALEXA" ausgeschaltet.

    Und ich hab Icons geändert und seitdem hab ich nen neues Problem. :aua:
    Wenn ich Arbeitsplatz öffnen will, dann öffnet er den im Explorer. Er hat nun als Standard auch nicht mehr OPEN, sondern EXPLORE... Also kein Wunder.
    Auch der Papierkorb öffnet sich dann im Explorer, wenn ich da drauf klicke...
     
  4. TGA2002

    TGA2002 Kbyte

    Registriert seit:
    19. Juni 2003
    Beiträge:
    490
    Hast du Norten upgedatet??
     
  5. amadeus9292

    amadeus9292 Kbyte

    Registriert seit:
    14. Mai 2003
    Beiträge:
    280
    Hallo,
    nun kommt das "übliche:

    Wirf den Norton-Müll runter.
    Es gibt so viele kostenlose Programme, die besser sind und das System "schonen".:confused: :confused:
     
  6. DeejayICE

    DeejayICE Byte

    Registriert seit:
    26. Mai 2002
    Beiträge:
    30
    Ich werde mir mal TuneUp 2003 runterladen, mal sehen ob ich was rausfinde...

    Danke erstmal!
     
  7. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
  8. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Laß Adaware deinen PC absuchen - viel Spyware (z.b. von Kazza) bremmst den PC aus.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen