Windows XP SP2 + Dateisystem-Fehler

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von mm_ha, 21. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mm_ha

    mm_ha ROM

    Registriert seit:
    21. März 2005
    Beiträge:
    2
    Hallo,

    ich hab ein Problem mit einem neu installierten Windos XP SP2:
    Ich wollte ein System-Backup mit Norton Ghost 2003 machen, was aber mit einem Lesefehler abgebrochen wurde.

    Zurück in Windows, hab ich mir meine Festplatte mit CHKDSK angeschschaut und folgende Meldung erhalten:

    "Fehler im Volumebitmap werden berichtigt. Windows hat Fehler im Dateisystem festgestellt. Führen Sie CHKDSK /F aus, um das Problem zu beheben."
    Der PC muss dann neu gestartet werden, weil die Partition gesperrt ist. Aber sonderbarer Weise findet sich dieser Fehler nur unter laufendem Windows, nicht jedoch bei einer Prüfung bei Systemstart.
    Nach mehreren erfolglosen Versuchen das Problem zu lösen, hab ich dann die Platte formatiert und Windows neu installiert - hat aber nichts gebracht.

    Der Fehler lässt sich zudem nicht eindeutig reproduzieren: einmal war er weg, nachdem ich einige Schrift-Fonts deinstalliert hatte; nach der Installation von Firefox war er wieder da...

    Ich wäre dankbar für jede Idee...
     
  2. poro

    poro Ganzes Gigabyte

    Registriert seit:
    31. Juli 2003
    Beiträge:
    13.635
    Ähnlich gings bei mir los. Alle paar Tage Soundtreiber wieder drauf. Da haben sich wohl einzelne Sektoren verabschiedet. Und dann war c: im Ars*h. Konnte nur noch andere Platte davorhängen, zum Datensichern. War ne 80er, dann waren's nur noch 35Gb.
     
  3. hhonline

    hhonline Byte

    Registriert seit:
    2. Januar 2005
    Beiträge:
    13
    Hallo mm_ha,

    hast Du die Ereignisanzeige geprüft?
    Ereignis Winlogon zeigt ggf., daß was repariert wurde.

    Ich habe derzeit ein ähnliches Problem. Disk C: läßt sich mit CHKDSK nicht reparieren. Immer wieder Ereignis:
    Winlogon:
    Dateisystem auf C: wird überprüft.
    Der Typ des Dateisystems ist NTFS.

    2 nicht verwendete Indexeinträge aus Index $SII der Datei 0x9 werden aufgeräumt.
    2 nicht verwendete Indexeinträge aus Index $SDH der Datei 0x9 werden aufgeräumt.
    2 nicht verwendete Sicherheitsbeschreibungen werden aufgeräumt.
    .........

    Pro Boot/shutdown kommen 2 nicht verwendete Indexeinträge hinzu! Ich bin selbst noch am suchen, glaube aber daß es mit dem WinXP SP2 shutdown und/oder logout Einstellungen zu tun hat.

    Grüße
    hh
     
  4. hhonline

    hhonline Byte

    Registriert seit:
    2. Januar 2005
    Beiträge:
    13
  5. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Statt nur formatieren, besser die Partition löschen und neu anlegen.

    -Ace-
     
  6. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    [1] + [2] ... broken Link. - Vermutlich Text kopiert, anstelle Verknüpfung.

    2 ct.
     
  7. mm_ha

    mm_ha ROM

    Registriert seit:
    21. März 2005
    Beiträge:
    2
    Erst mal Danke für die raschen Antworten! :)

    @ poro:

    Dass die Festplatte kaputt ist, kann ich wohl ausschließen. Hab nämlich eine neue drin.

    @ hhonline:

    Was soll denn da genau stehen?
    Der einzige Fehler, den ich gefunden habe, ist folgender:
    "Ereignisanzeige\System: Fehler: Ereigniskennung 11; 'Der Treiber hat einen Controllerfehler auf \Device\Harddisk0\D gefunden' "

    Ich hab zwar ein Mainboard mit nForce4 SLI Chipsatz, und der Windows Treiber für den IDE ATA/ATAPI Controller wurde auch durch den nForce-Treiber von der CD ersetzt.
    Allerdings müsste es sich dieser Meldung zufolge um die zweite Festplatte (Slave am selben IDE-Kabel) handeln... oder seh ich das falsch?
    Außerdem tritt dieser Fehler nicht bei jedem Systemstart auf, sondern findet sich nur an einem Tag.
    Das dürfte also wohl auch nicht der Grund sein, oder?

    Ach ja: Die Links haben leider nicht funktioniert...

    Grüße
    mm_ha
     
  8. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Vorneweg: Klickbare Links [2], [3] verbessert. - Ob sie Dir weiterhelfen? Sie stammen aus einem Thread von "hhonline".

    ---snip

    > Der einzige Fehler, den ich gefunden habe, ist folgender:
    > "Ereignisanzeige\System: Fehler: Ereigniskennung 11; 'Der
    > Treiber hat einen Controllerfehler auf \Device\Harddisk0\D
    > gefunden' "

    Schon mal nicht schlecht, aber leider unvollständig. - Welcher Treiber? Atapi?


    Daher:

    This error may be received if you have 2 cd-roms on the same ide channel with incorrect jumper settings. In my scenario, the cd-rom jumpers were set to cable select however the IDE cable did not support it. Configuring the jumpers to master/slave corrected this error.

    Ggfs. fehlerhafte CD/RW-Treiber, Chipsatz-Treiber,..., mein Favorit ist wg. "Windows neu installiert - hat aber nichts gebracht" eine fehlerhafte Hardware-Komponente. Jumper-Settings wäre so etwas...

    Allgemeiner [1].


    @hhonline

    Ich glaube nicht, dass Dein Problem etwas mit dem hier direkt zu tun hat. - Dennoch zum abgrasen [1]. Vgl.bar wäre: Deine RAID-1-Platten sind cable-selected und der Controller kann das nicht ab. - Oder es gab bei einem Hardreset (HD-cache-bedingt) eine Inkonsistenz der MFT. - Hilfreich sind natürlich exakte Fehlermeldungen. - Immerhin wäre DIR geholfen, wenn Du den Grund der fehlerhaften MFT kennen würdest, eine Reparatur halte ich für (fast) nicht machbar. ;-(

    -Ace-
    __________

    [1] http://www.eventid.net/display.asp?eventid=11&source=
    [2] http://mike.steinbaugh.com/journal/2002/08/28/ntfs-file-system-glitch.html
    [3] http://support.microsoft.com/default.aspx?scid=kb;de;D43873
     
  9. skallot

    skallot ROM

    Registriert seit:
    4. Oktober 2005
    Beiträge:
    1
    @ mm_ha

    :)
    Das Problem kenne ich, kann Dir nur ein Tipp geben schau mal
    unter http://www.matthies-it.eu.com nach und dann auf den Link Windows Tipps. Das funktioniert auf jeden Fall!

    skallot

    ----------------------------------------------------------------
    Anmerkung der Moderation:

    Bitte keine Fullquotes (Zitieren kompletter Beiträge). Nach Möglichkeit nur das wichtigste zitieren oder nur das zitieren, worauf man sich bezieht. Am besten ist es, die Kombination "@ Benutzername" zu benutzen.

    Gruß
    Nevok

    ----------------------------------------------------------------
     
  10. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    EDV-Sachverständiger - DESAG Zertifiziert - Falko Matthies ... bekommt für seinen armseligen Auftritt selbst mit JS keine erkennbare Darstellung hin. *paah*... Erbärmlich. - Weiss der wirklich was über Reparatur einer MFT?

    Nebenher (schau auf das Thread-Datum): Der TO ist mittlerweile vermutlich verstorben... *urgghh* und wozu diente der Fullquote? *grübel*

    2 ct.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen