Windows XP-Start dauert zu lange!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von RedScorpion, 21. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. RedScorpion

    RedScorpion Byte

    Registriert seit:
    21. März 2002
    Beiträge:
    99
    Hallo Allerseitz!!

    Ich bin vor einigen Tagen stoltzer Besitzer des Lidl-PCs geworden. ...und schon Probleme: Mein Computer bootet Windows zwar in 30 sek. aber dann braucht er nochmals eine MInute um irgendwas anderes zu laden. Virenscanner oder Firewalls hab ich nicht drauf, also: WAS KANN ES SEIN?
    Und, WIE STARTET ER SCHNELLER?

    Vielen Dank im Vorraus, Manuel!
     
  2. Madmax79

    Madmax79 Byte

    Registriert seit:
    30. Oktober 2001
    Beiträge:
    13
    Entrümpel mal den Autostart.

    1.im Startmenü/Programma/Autostart

    2.ausführen "msconfig"/ Systemstart

    (win98/xp)

    mfg
    Madmax
     
  3. RedScorpion

    RedScorpion Byte

    Registriert seit:
    21. März 2002
    Beiträge:
    99
    Jo, ich hab ne LAN-Karte drin, auch schon die IP festgelegt! Aber muss ich auch eine IP für mein Modem und FireWire festlegen?? Eigentlich nicht. Im Autostart steht auch nichts besonderes drin. ALSO: WAS SOLL ICH MACHEN??
     
  4. Paral

    Paral ROM

    Registriert seit:
    26. August 2001
    Beiträge:
    5
    Hast Du eine Netzwerkkarte eingebaut?
    Dann solltest du ihr eine feste IP-Adresse geben! XP muß sonst bei jedem start eine neue IP vergeben...und das dauert.

    LAN Verbindung->TCP/IP->Eigenschaften

    IP 192.168.0.XXX
    Subnetmask 255.255.255.0

    Mit diesen einstellungen sollte dein PC schneller booten.
    Gruß
    Robert
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen