Windows XP Symbole/Icons dauert!!!!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Beanos, 8. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Beanos

    Beanos Byte

    Registriert seit:
    22. Juni 2003
    Beiträge:
    18
    Hi, ich habe ein MSI Delta Meinboard mit Nforce2 Chipsatz 512 MB DDR Infineon Speicher, 2400 XP, 80 GB WD, und mein Problem ist folgendes:

    Wenn ich auf laufwerk C: oder D: gehe und dort in einen Ordner der relativ viele unterschiedliche Symbole/Icons beinhaltet dann dauert das Ewig bis sie sich alle aufgebaut haben und man kann sie in der Zeit weder ausführen noch anklicken nichts, es kommt dann halt diese Sanduhr/wartezeiger! Woran könnte das liegen?? Sonst läuft der Rechner Super und Temperaturen stimmen auch .... ich verzweifele echt langsam.

    Ich bin Euch für sämtliche Tipps dankbar!
     
  2. Beanos

    Beanos Byte

    Registriert seit:
    22. Juni 2003
    Beiträge:
    18
    Hat bei mir nichts gebracht, nachwievor dauert es eine ewigkeit bis der die ICONS geladen hat, was mich so ankotzt ist, das es ja nur 8 ICONS sind, allerdings sind diese ab 50 mb aufwärtz....
     
  3. ppm1

    ppm1 ROM

    Registriert seit:
    9. Juli 2003
    Beiträge:
    1
    Hallo,

    dieses Problem hatte ich auch, es betraf allerdings nur Laufwer C.
    Nach langer Suche habe ich eine Meldung erhalten die etwas mit der CRC(Prüfsumme?) zu tun hatte.

    Nach einer Fehlerüberprüfung des betreffenden Laufwerks (im Explorer)[Laufwerk]-->Eigenschaften-->Extras-->Fehlerüberprüfung-->jetzt prüfen (Neustart ist wahrscheinlich nötig), hat Windows das Problem behoben. :-)
     
  4. Hannibal_Smith

    Hannibal_Smith Kbyte

    Registriert seit:
    10. Oktober 2002
    Beiträge:
    462
    Ich habe das selbe Problem bei großen Dateien. (so um die 50 - 100 MB)
     
  5. Beanos

    Beanos Byte

    Registriert seit:
    22. Juni 2003
    Beiträge:
    18
    Das Problem ist das es nur 5 Datein sind die zB 50 Mb groß sind, selbst da passiert das schon! Das ist seltsam-..
     
  6. Yorgos

    Yorgos Viertel Gigabyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    3.963
    Hi,

    du mußt den Icon Cache vergrößern.

    Anleitung siehe hier
    http://www.xp-helpdesk.de/windows/winxp/XP%20Tipps/optik/Icon%20Cache%20erhoehen/Icon%20Cache%20erhoehen.htm

    mfg
    Y
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen